Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

This is quite annoying: I'm using Firefox 4 and I cannot see the comment button anywhere, and there is also no way to select the best answer anywhere either.

I have tried clearing my cache, and also holding shift and refreshing the page.

Update: before I posted here, I tried the same problem page in Google Chrome and the comment button was still missing. It is not there in Internet Explorer either.

I heard it was a Java problem, but I was on the Ubuntu Site and the commenting function was working fine there, so perhaps it's a Stack Overflow problem. Again, this is quite annoying as I need to post a comment on a question I recently asked.

share|improve this question
    
I still see this thing. On some of the questions I can add comment and in some I cannot. – atur Jan 29 '13 at 11:36

this is quite annoying as I need to post a comment on a question I recently asked

If you

  • own the question

  • are logged in as the owner of the question

you should always be able to comment on it even with 1 rep per the /faq.

I suspect you are not logged in, or perhaps you are logged in as a different user?

share|improve this answer
    
yeah, I'm logged in as a different user, as I created an account after posting the question, that was because I couldn't see the accept or comment button even as the anonymous user. Something with clearing the cache probably finished it off. – Blue May 18 '11 at 3:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .