What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I just started having this problem today, but when I am in Stack Overflow and I click on the Reputation tab, I get a popup stating that Autocomplete is unavailable. More specifically, an exception error and I was wondering if this is a bug or if it is something I did.

Jquery popup stating that Autocomplete is unavailable

The following are some of the specs to help recreate this bug

Browser- Google Chrome 11.0.696.71 (Official Build 86024) OS - Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

Update:The issue has been determined to be a problem with the jsshell extension, which I have enabled. Will disable it now.

share|improve this question
1  
A popup? Can you post a screenshot? –  balpha Jun 1 '11 at 20:33
    
It wouldn't let me post it yet because I just joined meta stack overflow today and needed higher reputation. I will try again now. –  Jon Jun 2 '11 at 3:21
    
@balpha, posted screenie. –  jjnguy Jun 2 '11 at 3:39
    
For what it is worth, using the same Chrome build, Windows 7 Pro 64bit with SP1, nothing like that seems to appear no matter what crazy clicking and refreshes that I do... –  davidsleeps Jun 2 '11 at 4:04
    
have you 'cleared-your-cache-type' refreshed the page? –  davidsleeps Jun 2 '11 at 4:05
    
Yes I have, it appears every time. –  Jon Jun 2 '11 at 15:08
    
Yes I have, it appears every time. I can give a list of extensions that are installed, that may be of some assistance. Here is a list, maybe they are conflicting with the browser and site checkvist.com/checklists/72301-chrome-extensions –  Jon Jun 2 '11 at 15:53
add comment

1 Answer 1

up vote 4 down vote accepted

It appears to be a known issue when using Chrome, HighCharts (which does the reputation chart), and a specific Chrome extension. It appears as if the only solution for now is to uninstall that extension. (It may potentially occur with any extension that impacts Javascript, so you may have to disable them one-by-one to isolate which one it is if you don't have that one).

The person in the above thread who reported the issue linked to a SO question (dogfeeding!), but he didn't seem to find the answers satisfactory (and I'm not sure how relevant this is).

share|improve this answer
    
Nice research, thanks! –  balpha Jun 2 '11 at 7:07
    
I do have jsshell and I will disable it now, thanks for the research and I am not sure what dogfeeding means, but I was not trying to do that at all. –  Jon Jun 2 '11 at 16:08
    
@Jon waiwai means "dogfooding"; that's a programming term meaning "not only creating, but also using your own software". He referred to finding the reason for your SO problem by using SO. –  balpha Jun 2 '11 at 16:18
    
Oh, okay, I guess I understand now. Thanks for the clarification. Anyway, the issue on my end is fixed now. –  Jon Jun 2 '11 at 17:23
    
thanks for the solution, in my case the problem was with the extension jsshell 3.1 –  angleto Dec 23 '13 at 21:13
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .