What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Why are the Approve, Reject, and Improve buttons in the Suggested Edits queue so often disabled?

I see disabled buttons like this every day:

Why are these buttons disabled?

Some possible reasons where given in an answer to Reasons for disabled approve/reject buttons in suggested edit reviews, but the answer given only documents a few causes. This is a bug -- the other post documents the legitimate reasons why those buttons are sometimes disabled.

The accepted answer gives several points:

  • As you can see on the reputation page, you need at least 5000 reputation points to approve or reject tag wikis, which also show up on the suggested edits.

16k 34k reputation. That's not it.

  • Besides tag wikis, your own edit suggestions you made will also show up in the queue. Obviously you can't approve or reject your own edit suggestions.

My screencapture is a tag wiki, but it happens on questions and answers also. I have sufficient reputation to make edits without further review, so none are mine.

  • You exceed the number of 30 votes a day

Often, but I always wind up clicking Approve or Reject buttons three or four times before I finally notice the red text telling me that I've gone over my vote limit. I only get that red text when clicking on enabled buttons. Not all buttons will be disabled, just some.

  • You exceed the number of 5 votes on a specific user's edits a day

Often. Again, I frequently see the red text telling me about this after clicking on enabled buttons. Take a look at this user's suggested edits page: Chathuranga Chandrasekara had 1 edit suggestions approved, and 0 edit suggestions rejected.

With enough page refreshes, disabled buttons become enabled buttons. The link directly to this edit version of the suggested edit usually has the buttons enabled when they are broken in the main window:

broken buttons in the main view

But, click on the little chain-icon to go to the page specifically for this edit:

working buttons of the link to the specific suggested edit

I am tired of constantly opening the direct link to suggested edits so that I can use the Accept, Reject, and Improve buttons. I want them to always work on the Suggested Edits queue.

share|improve this question

closed as too localized by Emmett Jan 18 '13 at 23:03

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Rather than keep re-asking the same question, suggest edits to the original question or comment on the existing answers as to why they're unsatisfying. –  user149432 Jun 13 '11 at 23:13
4  
@Mark, I commented on Apr 5 on the existing accepted answer; it received no replies. Because I couldn't give a rebuttal of every point in the space of a comment box in any reasonable legibility, and because the answer was completely inadequate to my question, I felt asking a new question was in-bounds. I could edit the original question, but the original questioner appears to have been satisfied with their answer. (They did accept an answer, after all.) My original question was poorly asked and poorly researched; it doesn't seem worth reviving it. –  sarnold Jun 13 '11 at 23:23
    
So in other words, you didn't like/comprehend/understand/agree with the answer? That's not reason enough to open a new question. Offer a bounty on the existing question and put a custom message on the bounty indicating what you're looking for. If you're admitting this is a dupe, then it's going to get shut down as one. There are better ways to improve upon a topic than re-posting it. –  casperOne Jan 21 '12 at 2:19
    
Incidentally, there is a workaround for this bug -- if you load the page in a new tab the buttons are re-enabled. –  sarnold Jun 26 '12 at 22:22