What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

For some reason, images from Imgur as well as in third-party advertisements (not directly related to Stack Exchange) are not loading. I only get alternate text in its place. I have no problems with any other sites and images that are part of the Stack Exchange interface as well as ads related to SE are loading normally. Bypassing and clearing the cache in the browser does not help, and it is noticeable on all SE sites Is there a problem?

share|improve this question
    
This happens to me because Imgur is blocked from our network. –  user215114 Sep 11 '13 at 21:47

2 Answers 2

up vote 0 down vote accepted

I can see images from imgur just fine: http://meta.superuser.com/ads/display/2164

It could be a temporary issue from your location.

share|improve this answer
    
See this image: i.stack.imgur.com/wrJOT.png –  DragonLord the Fiery Jun 3 '11 at 20:33
    
OK, this looks like a DNS server problem. Down or Not says that it is up, but my browser says "server not found" on trying to access i.stack.imgur.com. –  DragonLord the Fiery Jun 3 '11 at 20:37
    
The images are now loading normally. i.stack.imgur.com redirects to stack.imgur.com, an information page on Stack Exchange's Imgur account. Thanks. –  DragonLord the Fiery Jun 3 '11 at 21:19

It happens to me as well when I'm at a client's premises. I don't care too much about the ads but not being able to upload to imgur is quite a pain in the neck. This LAN is actually severely crippled.

Another possibility is that you might be running add block plus. But this is easy to diagnose since you can temporarily disable this FF/Chrome extension or may be use IE.

share|improve this answer
    
AdBlockPlus is not installed. –  DragonLord the Fiery Jun 3 '11 at 20:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .