What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

When I click on my name at top of http://stackexchange.com, I get a Page Not Found message.

I have problems with logging in as I have used My OpenID and switched to Google later. I tried to clear cookies several times, disassociate and associate accounts on different sites, as some sites didn't see some other accounts. After one such round of clearing cookies I noticed I have the page not found problem.

The reason was that My OpenID had some temporary problem and I could not get in. I do not want to use My OpenID, only Google.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Try logging out and then back in.

You can log out via the drop-down menu over your name.

share|improve this answer
    
I did it, it did not help. –  Matej Kovac Jun 6 '11 at 16:02
    
When I try to log out, I'm presented with two openid's, google and myopenid. I confirm logout and for a second I see message "clear global credentials". page refreshes to top url, and bar at the top does not state my name. clicking on login again and using google openid logs me in, and displays my name in top bar. clicking on the name yelds page not found again. will the url or the hashed string help you? –  Matej Kovac Jun 6 '11 at 16:10
    
@matej can you try in a different web browser? I suspect your web browser might be misconfigured or have rogue plugins. –  Jeff Atwood Jun 6 '11 at 21:05
    
thanks for the hint. I have tried it now in FF 3.5.16 on different computer, the same effect. I wanted to try konqueror, but I have access to 3.5.9 (nowadays very old) version only and the page does not look good, and does not offer openid (only signup link exists). I have created another user on this new computer, and created another firefox profile, no plugins. The page not found problem, only on the stackexchange.com website persists (not on the others I'm subscribed to). I haven't managed to login at all with Google Chrome (I suppose it may be some proxy issue) –  Matej Kovac Jun 7 '11 at 5:41
    
looks like it is working again also (in FF), so I'm accepting your answer. thx. –  Matej Kovac Jun 14 '11 at 5:08
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .