Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I get an HTTP 404 "Page not found" error while flagging a question (the link is for 10k users) on Stack Overflow.

Reproducible by clicking the following sequence:

  1. flag (1st time)
  2. select "it doesn't belong here"
  3. click on "back"
  4. click on "cancel"
  5. flag (2nd time)
  6. select "it doesn't belong here"
  7. select "not a real question"
  8. flag question and you get "Page not found"

I don't know though, whether it's only a problem with this particular question, or if it's a more general problem.

share|improve this question
    
I can reproduce this bug myself. – bwDraco Sep 18 '11 at 15:19
    
I can also reproduce this bug. – Tim Cooper Sep 18 '11 at 15:50
    
Are you sure you didn't get the error because the question was already deleted? – kiamlaluno Sep 18 '11 at 17:35
    
@kiamlaluno: this question posted june 7th, SO question deleted june 9th – genesis Sep 18 '11 at 17:40
up vote 6 down vote accepted

All sorted; an edge condition in the javascript / page when loading the dialog multiple times - entirely our fault. It should work fine after the next build.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .