What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

Have just tried flagging a post (actually tried 3 different ones) but I keep getting an error dialog on submission

An error occurred during submission

enter image description here

I did just update my browser to FF4 if that makes a difference, any ideas or just a glitch

Update: I just found another post to flag :p (I don't make a habit of it honest!)- it still didn't work in FF4, but did in Safari, so I guess that's my answer, but what's changed does anyone know of add-on conflicts or prefs settings - I don't really think I'd be popular if I disabled all add-ons and spent all day trying to flag posts, re-enabling them one by one

Update 2: still occurring in FireFox 4 - I have cleared cache and disabled all extensions, does work in Safari (didn't test anything else to not annoy mods!)

share|improve this question
    
What error did you get? –  Octavian Damiean Jun 9 '11 at 8:47
    
@Octavian tried again same error.. have added screenshot –  clairesuzy Jun 9 '11 at 8:55
    
"Did you clear your cache?" –  Jeff Mercado Jun 9 '11 at 11:25
    
@Jeff just tried that with no joy, later after work I'll try disabling some add-ons thanks. –  clairesuzy Jun 9 '11 at 11:43
    
also, what does firebug say? –  waffles Jun 13 '11 at 9:11
    
@waffles, GET http://meta.stackoverflow.com/error?aspxerrorpath=/messages/inform-moderator-abo‌​ut-post/94443 500 Internal Server Error 352ms –  clairesuzy Jun 13 '11 at 10:34

You must log in to answer this question.

Browse other questions tagged .