1. On editing resume
  2. Clicked "Add Writing"
  3. Inserted "" into the text box
  4. Clicked "get article"

Expected Result:

Something to happen (Not sure what... This is my first time adding writing)

Actual Result:

Nothing happened. The page just sat there, the button disabled as if it were working. No error message, nothing.

I'm in Chrome, so I hit Ctrl+Shift+J and looked at the console. It displayed the following error:

GET 500 (InternalServerError)

share|improve this question
I've got the same issue. Can't add my articles from channel9 coding4fun blog –  Mark Heath Jun 11 '11 at 15:11
add comment

1 Answer

up vote 2 down vote accepted

Wow, that's an odd one. I took a look at the error logs and there is an invalid XML character in that page somewhere.

I've worked around it, give it another try?

share|improve this answer
Worked! Thanks! –  cmcculloh Jun 10 '11 at 16:54
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .