Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Recently I've run into a problem where scripts don't work on Stack Exchange. Things like the drop-down menu, comment buttons, voting, etc., seem to be broken for me. However, this only happens when I'm logged in, and seemingly only takes effect a certain time after I log in.

Clearing my cookies and logging in allows me to temporarily use the drop-down menu and comment, but whenever I exit out of the tab and then come back, if I'm still logged in everything is broken.

What is the solution to fix this? I don't have noscript, and I've checked my adblock and ran virus scans. Nothing has come up that could possibly cause this.

share|improve this question
1  
What browser are you using? And do you see any JavaScript errors when this happens? – balpha Jun 11 '11 at 20:42
    
I'm using chrome, and I didn't see any javascript errors. What's really crazy is that it started working instantly after I asked this question. I'm not entirely sure what that means, though. – Edward Black Jun 11 '11 at 20:47
    
Which version of Chrome & OS are you using? – M. Tibbits Jul 12 '11 at 6:14

Yet again, I have to point to extremely broken / buggy caching in Chrome 11 and beyond.

Clear your browser cache and try again.

share|improve this answer
    
I've done that several times. Before this question, it would continually break, even after that. – Edward Black Jun 12 '11 at 6:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .