Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When attempting to log in using StackExchange, I am told I am not accepting third party cookies. I am using IE 9 and I have set security and privacy settings to absolute minimum, as well as added exceptions to all
I have fw/av up (Trend Micro) but no proxy. I have added an exception for

Is there a different domain I should add?

(The 's' in cookie[s] is no longer missing. Much more professional!)

share|improve this question
possible duplicate of "Third Party Cookies Appear To Be Disabled" When trying to login – Cody Gray Mar 16 '12 at 5:33
Hrm... stackauth maybe? Not a dupe, but see Which browsers are officially supported, and what else do I need? – Pops Mar 16 '12 at 14:31
up vote 1 down vote accepted

We can't reproduce this. Do you have any other anti-virus, firewall, or proxy software running that would interfere?

With out of box default IE9 settings, everything should "just work".

share|improve this answer
I do have fw/av up, but have added an exception for Is there a different domain I should add? – Telis Duvoir Jun 17 '11 at 21:52
I've further experimented with Trend Micro and essentially disabled most of its security features as well. I've also overriden the IE settings to always accept third party cookies... no luck! Any suggestions? – Telis Duvoir Jun 21 '11 at 14:57
I will accept that this should work out of the box, as it seems to for most peeps. My particular problem, however, remains unresolved. This q continues to get views... perhaps people with a similar problem? – Telis Duvoir Jun 24 '11 at 0:45
Please fix this, @Telis is right, I tried to create a StackExchange ID, and get the stupid 'Third Party Cookies Appear To Be Disabled' which is patently not true. – Lance Roberts Aug 2 '11 at 4:06
@lance still no repro; I just fired up IE9 and created a new account and logged in to pm, here, as this user: – Jeff Atwood Aug 2 '11 at 7:49
Same issue here on Chrome and IE9 and with different Windows user accounts. – Luke Puplett Sep 26 '11 at 21:20
@luke check for any proxies, firewalls, or anti-virus software between you and us. – Jeff Atwood Sep 26 '11 at 21:56
i'm having this problem too – kenwarner Dec 16 '11 at 16:40

I was having the same problem with IE9.

Go to

Tools/Internet Options

Click the Security Tab

Click the Trusted Sites

Click the Sites button

Paste this URL into the site address box:

NOTE: Do NOT paste in the site URL you are accessing, that will not help.

If you are still having problems go back tothe Security Tab, click on "Custom Level" and select "Low" form the pulldown on the bottom and click OK.

Reload the page and you should have access.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .