I asked my first question today and received 2 good answers. The faq says:

When you have decided which answer is the most helpful to you, mark it as the accepted answer by clicking on the check box outline to the left of the answer. This lets other people know that you have received a good answer to your question. Doing this is helpful because it shows other people that you’re getting value from the community. (If you don’t do this, people will often politely ask you to go back and accept answers for more of your questions!)

I cannot see a "check box outline to the left of the answer". I appreciate the answers and want to indicate my acceptance, but can't. How can I fix this?

Using Firefox 4 on Ubuntu if that makes any difference.

share|improve this question
    
Do you have a link to the question? I don't see it; you have one question here (this one) and none on SO –  Michael Mrozek Jun 22 '11 at 17:39
3  
The account you used here links to an account on SO with no questions or answers, so it's highly likely that you created a duplicate account on SO. If you logged in with your duplicate account, you're not going to see check box outlines in the question you posted because you are not the OP. Can you provide a link to the question so I can merge your two accounts? –  Robert Harvey Jun 22 '11 at 17:47
    
Correct. When I asked the question I was unregistered. When I didn't see the check mark I assumed it was because I was not registered and did so. It is fixed now and I was able to accept an answer. Thanks for your help and sorry for the confusion. –  Cleanman2 Jun 22 '11 at 19:17
add comment

2 Answers

up vote 7 down vote accepted

As @RobertHarvey said, you had two accounts--one registered, and one unregistered.

I've merged the unregistered one into your registered account... with my mind.

http://stackoverflow.com/users/810838/cleanman2

share|improve this answer
    
How did you find the other one? –  Robert Harvey Jun 22 '11 at 18:56
5  
@RobertHarvey: with his mind. –  mmyers Jun 22 '11 at 19:25
    
@RobertHarvey: It takes a MAN to find cookie based accounts with the same email address as a registered account. –  Won't Jun 22 '11 at 20:42
add comment

I think the issue here might stem from how the FAQ says "check box outline" when it should actually say "check mark outline".

Do you see a faint checkmark-like shape on the left (it should be right underneath the number showing the votes on that answer), or is that not visible? Below is an image of how it would look on Stack Overflow.
← On this post on Meta, it should be located right about here, assuming normal zoom and no other browser specialities.

Hastily retrieved image of a check mark outline

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .