What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

it seems that I cannot load the static content from the CDN just for stackoverflow.

Have I done something wrong ? It's like that since yesterday, but it was OK when I tried at my office. I'm using Google's public DNS as a primary DNS (8.8.8.8)

screenshot

Edit : when I use any other computer on the same network it works fine. It looks like some software is blocking the connection. I tried disabling the anti-virus (Nod32) but it didn't helped. I've tried FF, Opera, IE, Chrome and it's like that in all the browsers.

share|improve this question
3  
What's the actual error on that bottom right window? –  balpha Jun 25 '11 at 9:18
    
Proxy? Corporate Network? Firewall? Can you ping 69.174.57.102? –  Time Traveling Bobby Jun 25 '11 at 9:42
1  
I've seen the back-most example (no CSS, images) several times in the last few days. –  sarnold Jun 28 '11 at 1:20
1  
I've just find out that it happend just on my Desktop PC, and I can't find what's bocking it :-S –  Teneff Jun 28 '11 at 4:17

2 Answers 2

up vote 2 down vote accepted
+50

NOD32 uses kernel protection. Therefore, check other agents installed in your system.

Also note to triple check these areas:

  • Firewall ( Advanced options )
  • Network Interface Controller settings ( NOD may alter these settings to provide early warning features and active user protection )
  • Group Policy settings.

All these areas drastically affect your networking user experience.

Best of all, simply contact the IT department of your company.

share|improve this answer
2  
thanks, I will check them all as soon as I can, but this happens at home there's no IT department :) –  Teneff Jun 28 '11 at 14:45
    
I tried disabling completely windows firewall - still doesn't works. –  Teneff Jun 28 '11 at 14:59
    
@Teneff, then it seems like there might be some kind of Internet Service Provider related issue :( Of course, you can run wide amount of Internet Connection tests, but they all will fail just because you have issue in particular Agent. It is blind shoot, but have you viewed your about:config in Google Chrome? –  HX_unbanned Jun 29 '11 at 6:58
1  
@Teneff Sorry for the off-topic comment but your remark that "at home there's no IT department" brings nostalgic feelings about all these "Contact your network administrator" messages I've seen on my home PC ;-) –  Alexandre Jasmin Jul 1 '11 at 23:23

when I use any other computer on the same network it works fine. It looks like some software is blocking the connection. I tried disabling the anti-virus (Nod32) but it didn't helped. I've tried FF, Opera, IE, Chrome and it's like that in all the browsers.

This is almost certainly not a problem with our network or servers, then.

If you have tried other browsers, that means it must be something between the browser and us, that is:

  • proxy
  • firewall
  • some other software on the PC
  • some other upstream network device
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .