What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I have this user account linked with my Facebook account. Also, I was successfully able to associate with Android Enthusiasts, Super User, Stack Overflow, and 4 other Stack Exchange sites.. but now when I login for the first time on Server Fault (using the Facebook account), it loads as a new one and fails to associate.

I even go to my profile > accounts on Server Fault, and it shows "We found matching accounts on other sites in the Stack Exchange network:" (and shows Android Enthusiasts, Super User, etc..)

I click the button below it "Associate with other sites".. it takes so long and nothing happens. The page just refreshes and nothing is associated.. The main thing is, there's not even an error message displayed.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You generally have to wait a few minutes for the associations to propagate. It is not immediate.

Look again in 5-10 minutes.

If that doesn't work, go to the accounts tab, click "unassociate" then click "reassociate" and wait 5-10 minutes.

share|improve this answer
    
It has already been past 10 minutes since I've last tried.. and the "unassociate" button isnt there because its still unassociated.. –  Power-Inside Jul 3 '11 at 4:34
    
@power hmm, you're right. Something is odd there. Taking a deeper look... –  Jeff Atwood Jul 3 '11 at 5:10
    
@power nope -- it's what I described. Unassociate, reassociate, wait 5 minutes (note timestamp on this and previous chat message; hover your mouse over the time to see detail). Worked like a charm. (We do need to improve the UI to make it clear this is NOT an immediate thing.) –  Jeff Atwood Jul 3 '11 at 5:16
    
Ok, sorry it felt to me like i've waited 10 mins.. I thought this was a bug or some cookies or something.. Btw I got the accounts associated. thanks. Oh and like you said, the work on the UI regarding this, really need! –  Power-Inside Jul 3 '11 at 5:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .