What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

Possible Duplicate:
“requires external JavaScript from another domain” error with googleapis ENABLED

Stack Overflow requires external JavaScript from another domain, which is blocked or failed to load.

The above error I encountered while using Stack Overflow on Google Chrome. What's this error? how to fix it?

Also I am sure that my browser allows JavaScripts from all sites.

share|improve this question

migrated from stackoverflow.com Jul 16 '11 at 5:20

This question came from our site for professional and enthusiast programmers.

marked as duplicate by Marc Gravell Jul 16 '11 at 7:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
@Bojan K - Yeah.! I forgot.! Am sorry to ask this here. Next time I will follow. –  meutex Jul 16 '11 at 5:10
    
Please read this question –  M. Tibbits Jul 16 '11 at 5:24

1 Answer 1

   <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>

May be its asking Jquery from Google !

share|improve this answer
    
Okay.! But what to do from my side to make Stack Overflow work fine on my browser? –  meutex Jul 16 '11 at 5:17

Not the answer you're looking for? Browse other questions tagged .