What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I created this filter. As i understand, the filter should show any questions tagged with any of ruby*, python*, mysql*, sqlite*.

It used to work ok until a few days ago. Now it always show 0 unanswered questions in the last 14 days, which is not true, if i do a filter containing only one tag, like ruby* or any other it work as expected.

And idea why this particular combination do not work?

share|improve this question
    
I seems to work for me: stackexchange.com/filters/9965/my-filter –  amanaP lanaC A nalP A naM A Jul 25 '11 at 18:29
    
it fail with the particular combination of tags i listed. If i try one by one, it work ok. –  Pablo Castellazzi Jul 25 '11 at 19:57
    
even the one you put there works completely fine. –  amanaP lanaC A nalP A naM A Jul 25 '11 at 20:05
    
This seems eerily similar to this previous issue. –  huitseeker Nov 3 '11 at 7:19

2 Answers 2

I believe you simply need to click on active or hot.

However, I also don't see any questions on either the newest or no answers tabs.

Which seems more than a little odd given the tags.

share|improve this answer
    
That's the problem actually. If i set a filter with some of the tags i got results for newest and no answers tabs but with all that 4 always 0. –  Pablo Castellazzi Jul 25 '11 at 23:54

Filters with wildcard tags end up being relatively taxing on our database. But we've just made some optimizations to our filters SQL query so largish filters such as this one are returning in a reasonable amount of time now.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .