This tag indicates a reproducible problem on the site that you believe is due to a mistake, malfunction, or programming error.

learn more… | top users | synonyms

1
vote
0answers
23 views

Moderators should have the check-box to show/hide removed posts on user reputation pages

260 is accurate, @rolfl - that's what was earned for the day. If you check the box, then a different set of rules are in play, and 142 becomes accurate. If you don't see the box, report a bug. – ...
4
votes
1answer
65 views

Moderators see a different reputation result than regular users

Related: Moderators should have the check-box to show/hide removed posts on user reputation pages (Follow-on) We have a user (Hi Janos) who deleted an answer yesterday. They also managed to cap their ...
3
votes
0answers
9 views

Inbox migration notification shows unescaped HTML

Picture says it all – obviously my title contains a “, not “. Same for other HTML entities.
1
vote
1answer
31 views

Protecting a question has no effect on private beta sites

I participate in cs50.SE, a network site affiliated with a popular MOOC. Based on its privilege thresholds and absence from the "all sites" list, it seems to be classified as a private beta site. In ...
0
votes
1answer
35 views

Some LaTeX symbols are not supported

On Math SE, the editor doesn’t recognize $\odiv$? But it is in the Comprehensive LATEX Symbol List . How can I use it?
3
votes
0answers
24 views

Stack Overflow Careers application process failed

I went through the "apply now" process, writing the cover letter, clicking forward to see the resume built from my profile, viewing the PDF created from my profile, and then clicking the "attach to ...
0
votes
0answers
38 views

Login page broken on magento.stackexchange.com [on hold]

First of all I'm not sure if this should be reported here but I'm not sure where else I could report it. So the issue is the login page on magento.stackexchange.com seems to be broken: ...
3
votes
0answers
26 views

Translation suggestion for the experience part on Careers (French)

I added and updated a job on my Careers page and I was surprised by a strange checkbox label: On the English version it's Current Job, but here it's Offre d'emploi publiée which can be ...
1
vote
0answers
25 views

Message “converted to a comment by owner” is incorrect when user self-deletes post after moderator converts to comment and undeletes

Obviously a trivial corner-case, but: Looking at the revision history, we see: A moderator converted the post to a comment, and then undeleted the answer stub. The original poster of the answer ...
2
votes
0answers
27 views

Why do I get notifications for chat pings from rooms I'm currently in?

I'm sorry I have no screenshot for this, much less hand-drawn red circles, but it's a bit annoying nonetheless. It often happens that I'm in a chatroom, someone says something to me (pinging me), I ...
8
votes
0answers
47 views

How do I rename a tag to include non-English characters?

In response to this post I decided it was appropriate to re-spell some of our tags over at Spanish.SE to use proper accent marks. However, it doesn't appear to be working. When I enter this: ...
6
votes
1answer
29 views

Reviewer stats on a suggested edit incorrectly show me as approving and rejecting 0 suggested edits overall

For this review, I clicked "Reject and Edit" and found that the post was edited while I was in the middle of editing (only after I finished editing did I find out the edit was approved). However, ...
2
votes
0answers
59 views

I earned the Boa resposta badge!

It seems like on every site I click on Achievements (except Meta.SE/SO), it shows that I earned the Boa resposta badge. On meta.Se/So it shows I earned the Good Answer badge. This appears to be a bug ...
2
votes
0answers
19 views

SEDE not parsing localized tags

I ran the query Most common tags with missing wiki/excerpt and Stack Overflow em Português localized tags are rendering as: I think it's not a duplicate, the other bug report renders the following ...
3
votes
1answer
42 views

Confirmation email for application without profile

I don't have a career profile ans I applied yesterday to a job on stackoverflowcareers by entering manually my contact information, covering letter and attaching my resume. I did not receive a ...
5
votes
0answers
30 views

Why a new question appears to be a duplicate of a deleted question?

I made a mistake and ask a question with my personal account while I wanted to ask it anonymously. So I delete the question just after the post, log off, and then try to ask it again anonymously. But ...
1
vote
0answers
16 views

Android App doesn't notice when I've signed up to a site

On Friday, I joined the Anime & Manga beta site on a PC in order to ask a question about Trigun. The Stack Exchange app was open on my phone already at this point, and I did not exit it. Later ...
5
votes
0answers
26 views

App crashes when trying to join private beta sites

Apparently, private beta sites can be seen from Android app. While that might be another bug, that's not the subject here. On the other hand, when trying to join these sites (e.g. by voting a post), ...
0
votes
0answers
12 views

When not logged in, clicking Run Query navigates to the raw text result rather than showing the result on the same page

Lately, clicking Run Query on any Data Explorer query (where the result wasn't generated beforehand) navigates to URLs like data.stackexchange.com/query/run/1/*/*, usually with the JSON query result, ...
0
votes
1answer
27 views

Flashing texts and links when moving mouse on/off an image in explore cities section in Careers

In Careers on the main page, when one moves the mouse on or off an image in the explore cities section the text of the link itself changes its style several times. Furthermore all links of cities ...
2
votes
0answers
13 views

Markdown parsing bug; backticks and paragraph break not being applied

When I view revision 3 of my answer here in the edit preview, the final two paragraphs render correctly: However, when viewing the answer normally, the conversion from markdown to HTML is broken. ...
3
votes
0answers
14 views

Don't autofocus the Close > Duplicate search box on mobile web

I am using the mobile web version of Stack Overflow. I opened a question with one close vote and a "Possible duplicate of..." comment. I clicked close as to vote in agreement, but once I tapped the ...
6
votes
0answers
22 views

Stack Exchange “tour” page does not show I'm logged in

As you can see in the screenshot, I am logged in http://stackexchange.com/ itself: However, when clicking "Learn more" to reach the tour page, I am no longer logged in: Clicking "log in" ...
4
votes
0answers
19 views

E-mail escaping broken again

I'm seeing &lt; for < in my, "New [topic] question for [date]", e-mails. This seems to be a duplicate of an old issue that was marked resolved a couple years ago: Ellipses in email ...
3
votes
0answers
23 views

Question vote count on network profile doesn't match that on question page

On my network profile, it shows the following question with 21 votes: But when you go to that question, it shows 22 votes: I noticed that the count on my network profile changed from 22 to 21 ...
0
votes
1answer
12 views

Missing results from “newest” tag search

I'm missing results in the "newest" tag-search results: http://stackoverflow.com/questions/tagged/boost+or+boost-phoenix+boost-spirit+boost-spirit-qi+boost-spirit-phoenix+boost-asio It should ...
4
votes
0answers
21 views

Protected Question does not show Add an Answer button

This question is protected. To answer it, I must have at least 10 reputation. Word meaning "to walk clumsily among many obstacles"? Ignoring the association bonus of 100, I should at ...
5
votes
0answers
15 views

Tags appear stretched in Chrome / Mobile (Android)

I'm not sure if this is because of the latest Chrome app update, but for some time now I've noticed tags appear to stretch to random widths, in an inconsistent manner (sometimes they look fine). ...
13
votes
0answers
59 views

misspelled “chcecked” in the notification mail

I just received an email from Stack Exchange <do-not-reply@stackexchange.com>, which has a misspelled word "chcecked". It should be "checked". The following items were added to your Stack ...
3
votes
1answer
30 views

Unescaped HTML and source code bleeding through CW links

Eeeeek, what happened there? Seems that for CW posts, the linking is broken. Actually quite nice source code revealing here in the HTML: 2 revs&lt;br&gt;&lt;a ...
3
votes
0answers
24 views

logging in via Google not working under firefox - security error

I've tried to log in to this site via Google since I've been doing so for other StackExchange sites for a while now. However, it isn't working. When I click the "Log in using Google" link, it doesn't ...
3
votes
0answers
31 views

Dates of comments do not appear systematically

Since this morning, I realized that I can't see the date of the comments anymore. They do appear however with some comments but not systematically, and I don't really see any pattern to it. Here's a ...
-2
votes
0answers
34 views

Meta login broken on Chrome Canary [duplicate]

I can log in to any stackexchange site, but whenever I try to go to meta, I'm logged out. Upon trying to ask a question, it gives me the following message: This webpage has a redirect loop ...
0
votes
1answer
25 views

Sites popup issues

With version 1.2.0.141 I'm having the following two issues on my iPad: If you open sites, select a site that is not in the sitebar it opens below the sites menu on the left. If you now select sites ...
0
votes
0answers
6 views

Edit your communities button doesn't appear on Stack Exchange's homepage [duplicate]

If you try to edit your favorite communities on the Stack Exchange homepage, the edit button doesn't appear. It does if you try to edit them while actually in a community.
6
votes
1answer
46 views

Links to the help in off-topic reason in closing and flagging dialogs became raw

as you can see (and click it to see some more raw links). This happened to all sites.
10
votes
0answers
60 views

Meta tags with a preset description 404 on viewing excerpt history if they have not yet been edited

Any meta tag that have a preset definition (mainly the moderator-tags and the required-tags, but there are possibly others that I don't know of, including maybe some that are not on metas) will take ...
6
votes
0answers
143 views

Japanese badge notification

Everywhere, except Meta, badge notification is in... Japanese Is it expected behaviour?
5
votes
1answer
29 views

Body watermark is not removed when asking new question

With the iOS app v1.2.0.140 the watermark in the body section when creating a new question is not removed after content is entered. If I cancel the creation and then resume the draft everything is ...
-1
votes
0answers
17 views

Question not available directly after creation

With version 1.2.0.140 it now happened twice in the last 10 minutes that my newly created question could not be displayed after I created it.
0
votes
0answers
6 views

Submitting a question is blocked in case previous submit failed

When using the iOS app 1.2.0.140 submitting a question may fail when a user is trying to submit a question with the tag ios-app but without an associating tag like bug or discussion. However after ...
2
votes
0answers
20 views

The vote counter bugs when reaching 100 up-votes in Android [duplicate]

As you can see in the image below, when I up-voted an answer that had 99 votes, the typeface didn't shrink in order to show a one-lined 100 number. I'm using Android 4.4.4 on a Nexus 7 (2012).
0
votes
1answer
13 views

iOS App - “More” Area Doesn't extend over whole “Edited by LongUserName” Text

Bit of a minor issue, but when I was trying to find out how to 'Favourite' a Question, I found an answer here that said you had to hit the three dots, or the the 'Edited by UserName'/Date area. This ...
3
votes
0answers
16 views

Area 51 fulfilled commitment message in rep history is incorrect

Yesterday I fulfilled my commitment for Moderators, and this is the message in my rep history on Area 51 (click to enlarge image): It says "referred user fulfilled commitment", but that message ...
4
votes
1answer
94 views

Disable SSLv3 network wide

I know HTTPS isn't supported, but sadly we support SSLv3. Can we disable this pls? Reason: SSL3 "Poodle" Vulnerability
2
votes
0answers
25 views

Moving summons chat message results in second summons

When moving old chat messages as part of a clean up, if there were any superping summons in the moved messages, the super pings are fired again. This may be beneficial in some cases if the user ...
1
vote
0answers
26 views

Something&#39;s wrong with titles for badges in recent achievements [duplicate]

In the “Recent achievements” listing, apostrophes in question titles related to badges are apparently incorrectly escaped as decimal HTML character references, i.e. as &#39;: This appears like ...
3
votes
0answers
28 views

`&` in badge name is displayed as `&amp;` in the notification [duplicate]

Because a picture is worth a thousand words: Should that not be You've earned the "Strunk & White" badge rather than the "Strunk &amp; White" badge?
8
votes
1answer
74 views

Bug in HTML entities for badge notifications

Here’s a screenshot from my achievements inbox: The rep gain on the Meta question has the &ldquo; and &rdquo; rendered correctly, but I see plain HTML entities on the badge notification. I ...
3
votes
1answer
39 views

Blank screen after opening a notification in iOS8

In my device (iPhone 6, iOS v8.0.2, app v1.2.0.138) whenever I receive a notification and I tap it in order to open the application, the screen that is displayed is blank. I need to quit the app, ...