A feature request has been implemented, a bug has been fixed, or a request has been processed.

learn more… | top users | synonyms

9
votes
1answer
43 views

Chat search is returning no results

Searching any Stack Exchange chatroom doesn't seem to work at the moment. For example, the word "this" certainly appears in The Nineteenth Byte but ...
4
votes
0answers
66 views

Site moderators can't see the history of the FAQ page [duplicate]

The now-retired FAQ page for SE sites still has a publicly visible revision history, e.g.: here for SFF SE here for German SE etc. Publicly visible, that is, except to moderators of the site in ...
5
votes
1answer
44 views

Please add more space around code or quote blocks in lists

Since a CSS update a while ago, code blocks and quotes in lists are too close to the line above for comfort: This is a code example. Particularly annoying with code spans in the line. Example code ...
4
votes
1answer
62 views

Embedded YouTube video on mobile web is overflowing

A recent change on the mobile web leads to embedded YouTube videos on supported sites to be overly huge. A while back, you couldn't scroll to see the full embedded frame, leading to text being cut ...
8
votes
1answer
47 views

Question titles break mid-word on mobile

Question titles on the mobile site don't wrap properly, words break to the next line in the middle. Screenshot:
4
votes
1answer
35 views

The “filter” link is too high in the review queue interface

Usually, the "filter" link in review queues is aligned with the queue's title, but currently, it's pushed up quite a bit: This happens in all queues on the sites I checked (Super User and Stack ...
7
votes
0answers
66 views

New mobile web theme doesn't highlight comments from the OP

On main and in the old mobile site (iirc) the username of the OP is highlighted in the comments. This is no longer the case after the new design/theme was rolled out yesterday. Can we get this back? ...
12
votes
1answer
206 views

Mobile web update hurts the eyes

Using default Galaxy S4, kitkat, Samsung Internet browser (chrome/chromium based), the latest update (5/11/16) to the mobile website looks broken. (Not on downloaded Chrome) Screen shot added. ...
4
votes
1answer
86 views

StackExchange site broken again [closed]

The StackExchange site is broken again. The symptoms are identical to previous failures like those reported in Error on stackexchange.com - "Server Error in '/' Application" . Here ...
4
votes
1answer
38 views

Error viewing revisions list of an answer

Page that triggers this: http://bitcoin.stackexchange.com/posts/9323/revisions Another moderator and I get an error when viewing the above link. It seems to only happen on this answer. As far as I ...
2
votes
1answer
27 views

Image dialog hides incorrectly while editing a post inline

There is a bug with escape when canceling the image uploader when editing a post inline (i.e. with the 2k edit posts privilege) Browser: Chrome 50.0.xxx, did not test other browsers Steps: Edit ...
6
votes
2answers
100 views

Users can post questions in MSE with 1 reputation, probably via the app

According to Shog: MSE rep-to-post is back at 2 Meaning that 2 reputation points are required to post here on MSE, due to the flood of off topic (mainly programming) questions by users who ...
15
votes
1answer
128 views

User history showing in timeline for non-moderators

I am not a moderator, and never been one. I was looking at the timeline of this post: Php for banking application and found something interesting here: Or in words: user posted after being ...
2
votes
0answers
66 views

Badge icons missing in Achievements of mobile view

The badge icon followed by the site icon in the Achievements dialog is missing in the mobile view. But the same is available in the full site view. Screenshots for reference: Achievements - Full ...
9
votes
2answers
128 views

Titles with MathJax break in the related questions

Titles with MathJax break in the related questions. It doesn't matter whether I'm logged in or not. It happens on Google Chrome and on Firefox. Screenshots from physics.SE and mathematics.SE:
9
votes
1answer
47 views

Gear icons for changing badge/privilege tracking in the Activity page vanished

Usually, little gear icons appear in the Activity page by the "next privilege" and "next badge" trackers. The gears have disappeared, but they work if I click on where they should be: I am signed ...
18
votes
1answer
340 views

Users with 1 rep can't view any questions here on MSE

Trying to view questions with a 1 rep sock I have resulted in the Something Bad Happened: Can this please be fixed? Viewing questions while logged out (as anonymous visitor) works fine. Going ...
4
votes
1answer
40 views

Jobs search seems to be ignoring distance [closed]

Yesterday I noticed that almost all of the jobs in my area disappeared from the usual Jobs search I do. Digging in further, I found that it is completely ignoring the "Distance" field in the search ...
4
votes
1answer
36 views

Feeds are real, not fiction! (aka Feeds system account got wrong avatar)

Our beloved Feeds chat account suddenly got a new avatar: The source is: http://cdn.sstatic.net/Sites/scifi/img/icon-48.png?v=73abb3 and happens to be the icon for Science Fiction & Fantasy ...
11
votes
1answer
62 views

Error when attempting to view the tour's revision history

On Latin.SE, I am getting a 404 error when clicking any of the three "history" links on the tour page. That is, this: Gives this: All three editable sections have a revision history ...
3
votes
0answers
28 views

Background on a deleted answer is partially white on mobile theme

Deleted answer and its comments have red-ish background color. However, in the mobile theme, it's still partially white: As you can see, the area around voting arrows, both of the post and the ...
4
votes
1answer
32 views

Text descenders are clipped for badge info

The descenders are clipped in this line of text:
8
votes
1answer
56 views

Stack Overflow logo on the mobile login screen is outdated

When I open the Stack Exchange iOS app (v1.4.5), I notice something rather peculiar: Compare this to: It appears that on mobile, the stacks are overflowing too much. That is, it's using the old ...
13
votes
1answer
103 views

Double account section on the active section of the profile of per-site meta

I found a weird bug: The account section shows up twice on he active section of the the profile page of a per-site meta. I checked three sites: Math (graduated), Puzzling (public beta), and Language ...
10
votes
1answer
65 views

Questions link almost unreadable when active on meta

If you click on Questions the font color is almost unreadable on the main site here. Is it possible to make it a slightly different color? (I cannot say if darker or lighter is better)
8
votes
1answer
61 views

Give different background color to OP in revision list [closed]

Sometimes, the original poster of a question is making such edits: (link) However, there is no easy way to tell this is the OP, hence that edit looks suspicious, and users might roll it back. ...
3
votes
0answers
23 views

Broken logout link in chat mobile theme

I tried to logout from SE via the logout button on the mobile chat interface: However, the link points to http://chat.stackexchange.com/logout which gives Page Not Found. In full site theme, ...
8
votes
0answers
58 views

Tag (and link?) styling on per-site metas has changed

This might be related to Dropdowns (site chooser, inbox, notifications, mod inbox) no longer use uniform styling, but that was fixed last night and I'm still seeing this. On per-site metas I now see ...
9
votes
1answer
66 views

The reputation infobox is broken again, but now just on beta sites

A few months ago, I reported this bug: What happened to the reputation information box design? From the other question (paraphrased): The green +17 next to the 311 seems a bit too high. The ...
19
votes
1answer
105 views

Dropdowns (site chooser, inbox, notifications, mod inbox) no longer use uniform styling

Until very recently the "site chooser" dropdown looked the same everywhere for me, approximately like this: Just now I went to a meta site and saw weird meta-themed colors: Holy orange links, ...
1
vote
0answers
16 views

Rotating screen while adding tabs clear newly added tags [duplicate]

This only clears tags added before pressing "done". To reproduce : Create a new question Go to tags selection Select tag Rotate screen Android 6.0.1 Nexus 5 Version 1.0.83
9
votes
1answer
81 views

What is the Educated badge?

When selecting which badge to track, there is now one that I haven't seen before: If I select it and click "Go Get It", I get a 404 page. What is this badge for? Is it for the new Documentation ...
11
votes
1answer
40 views

Site switcher favicon broken across all blogs

I was on the Super User blog and saw this: This is broken on every Stack Exchange site blog in existence except for blog.stackoverflow.com which is special and gets a different blog design.
2
votes
1answer
39 views

Draft doesn't remember it was an edit

Steps: Begin editing a post Tap Back to hide the draft (blue bubble appears) Go back to the feed (blue bubble no longer visible) Open sidebar and tap to ask a new question Tap dialog to resume ...
5
votes
1answer
35 views

Newly posted question content appears in the wrong place

Something has gone horribly wrong. Here's what I did: Start writing a new question in the iOS app. Type a title, then tap one of the suggested/related questions. Tap a link to the question which it ...
4
votes
1answer
33 views

Code blocks have no background colour or scrollbars in beta sites

But graduated site posts seem to be normal. Additionally, the scroll bar is too close to the text in single line code blocks. It looks weird. App Version: 1.0.85 Device Manufacturer: LGE Device ...
1
vote
1answer
53 views

Android app crashes after dismissing notifications from web

The SE Android app (v1.0.85 beta) crashes if I dismiss the inbox notification from web. It also fails the automatic notification dismissal on the Android. Steps to reproduce: Receive a notification ...
12
votes
1answer
67 views

The images on the main page of SEDE are not loading

I visited the main page of SEDE and noticed that most of the images return a 404: This looks like a similar problem as reported earlier in Missing images in SEDE but that covered the site-switch ...
2
votes
1answer
84 views

False warning of my past questions having not been well-received on UX

Today, I went to ask a question on UX and received the following warning: Why am I getting this warning? My questions have been well received and I've deleted none of my questions on UX. I have ...
3
votes
1answer
21 views

Stack Exchange Mobile App - No Login Option

I might just be really dense, but I'm not sure how to login from the Stack Exchange Mobile App, on Android. On my phone I googled "LINQPad for Java", and clicked on a link that took me to this page: ...
11
votes
2answers
144 views

So should SO be set to read only? [duplicate]

Now that we have reached the point where we have the answers to every question that could ever be asked, I was thinking it was probably time we set SO to read only. Since there will never been any ...
1
vote
0answers
102 views

If I view high-scores, can I get back to my game? [closed]

After three levels, the game is officially over, but with an option to continue. If I view the high scores at this point, is there any way to get back and continue the game I'm in the middle of?
22
votes
2answers
446 views

Blasting the side of a platform gives you 150 points as if you were blasting a troll

First, great game! You can blast trolls with your ray gun for 150 reputation each! But you can also blast the side of the platform in Level 3 for 150 points too! That's how Jon Skeet gets so much ...
5
votes
1answer
71 views

What happened to the styling?

It seems some styling is broken. I try to open the review page on some sites but their layout is really broken. What is wrong? It might be related to viewing from mobile, but I can't verify that ...
9
votes
1answer
61 views

isanswered:0 in searches returns both questions and answers

Speaking of The "isanswered" search option isn't working as described, copying the relevant part from an old bug report of mine on Ask Ubuntu Meta; From How do I search? - Help Center: ...
1
vote
1answer
26 views

Not able to search based on tag in career site [closed]

I tried to search openings for python and give [python] in Keywords. This gives error I am using Mozilla Firefox for Ubuntu 45.0. If I search without tag, then its working, like if I search for ...
14
votes
1answer
74 views

Can't edit comments?

On the site where I moderate, the edit buttons on comments, both my own and others', have disappeared: (However, I still seem to be able to edit my own new comments on sites where I'm not a ...
11
votes
1answer
131 views

<kbd> value is grey and seems to be disabled

The value between <kbd> and </kbd> is grey and it seems to be disabled: grey I remember that it looked better (probably the text was black = more visible) in the past, but now it looks ...
1
vote
0answers
31 views

Oops! Something Bad Happened! Developer CV [duplicate]

I was trying to see my developer CV and suddenly this error came. http://stackoverflow.com/cv/dencygb got redirected to http://careers.stackoverflow.com/error?aspxerrorpath=%2Fso-proxy%2Fcv%2Fdencygb. ...
2
votes
2answers
35 views

iOS app “Request Failed” on Feed Tab [closed]

Starting sometime this afternoon (29 March 2016 PDT) the Feed window in the iOS app (and Android app, per a comment) is displaying a black banner "Request failed tap to retry". Tapping just brings up ...