8 replaced http://stackoverflow.com/ with https://stackoverflow.com/
source | link

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via ReviewReview on the Late Answers tab and clicking review answer before clicking flag

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

7 replaced http://meta.stackexchange.com/ with https://meta.stackexchange.com/
source | link

I'm aware of the existing questionexisting question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

6 Migration of MSO links to MSE links
source | link

I'm aware of the existing questionexisting question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

I'm aware of the existing question on this topic, but that was tagged as 'status-completed' last year so I'm assuming it had the same symptoms but a different cause.

When flagging an answer, the pop-up with a selection of radio buttons appears for you to choose a reason.

If you select the 'other' option (under Moderator Attention), the 'Flag Answer' button is disabled until you enter enough accompanying text (at least 10 chars).

However, if you change your mind before typing anything and select the 'it is spam' option instead, the button is never re-enabled and you have to close the pop-up and start again.

screenshot

I've reproduced it on IE9 and FireFox 12 so far.

EDIT: also reproduced in Chrome 19.0.1084.46 m

In case it's relevant, I'm accessing it via Review on the Late Answers tab and clicking review answer before clicking flag

5 edited tags
| link
4 edited tags
| link
3 edited tags
| link
2 added info
source | link
1
source | link