5 replaced http://meta.stackexchange.com/ with https://meta.stackexchange.com/
source | link

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OPmy comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

4 Migration of MSO links to MSE links
source | link

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OPmy comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

3 deleted 174 characters in body
source | link

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change. No , , , or :-)

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change. No , , , or :-)

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

I think I'm just going to bump this question here.

It has been almost two years since this has been brought up yet until now there hasn't been any status change.

Besides the bump I would also let you people (yeah devs I'm looking at you ;-) ) know that sort of the same issue is there when adding links to codeblocks to comments here on Meta. See my comment under OP.

And I just noticed a bit of the same behavior when viewing the revision history on posts on main (yes I know I can do "View MD source"):

Default:

link in edit without hover

On hover:

link in edit with hover

2 added 25 characters in body
source | link
1
source | link