3 replaced http://stackoverflow.com/ with https://stackoverflow.com/
source | link

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?

Edit:

URL of question: http://stackoverflow.com/questions/1337316/configuring-elmah-unrecognized-config-section-errorConfiguring ELMAH: Unrecognized config section error

I tried putting the XML inside <code> tags and that sliced and diced the XML in a very odd fashion.

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?

Edit:

URL of question: http://stackoverflow.com/questions/1337316/configuring-elmah-unrecognized-config-section-error

I tried putting the XML inside <code> tags and that sliced and diced the XML in a very odd fashion.

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?

Edit:

URL of question: Configuring ELMAH: Unrecognized config section error

I tried putting the XML inside <code> tags and that sliced and diced the XML in a very odd fashion.

2 added 233 characters in body
source | link

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?

Edit:

URL of question: http://stackoverflow.com/questions/1337316/configuring-elmah-unrecognized-config-section-error

I tried putting the XML inside <code> tags and that sliced and diced the XML in a very odd fashion.

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?

Edit:

URL of question: http://stackoverflow.com/questions/1337316/configuring-elmah-unrecognized-config-section-error

I tried putting the XML inside <code> tags and that sliced and diced the XML in a very odd fashion.

1
source | link

Posting XML in Stack Overflow

How does one post XML in Stack Overflow?

I've tried using <pre> and backticks to no avail. I suppose that I could go through and try indent every line by four spaces but that would get really tedious really fast.

Is there any way to easily post XML in a question?