2 Add resolution.
source | link

I experience the same same problem since a few days. For me, the problem was that the HTTPS-Everywhere extension loaded the secure version of the Google-APIs instead of the regular version that is requested by Stack Overflow.

Edit: in my case, the problem was resolved by clearing the browser cache.

I experience the same same problem since a few days. For me, the problem was that the HTTPS-Everywhere extension loaded the secure version of the Google-APIs instead of the regular version that is requested by Stack Overflow.

I experience the same same problem since a few days. For me, the problem was that the HTTPS-Everywhere extension loaded the secure version of the Google-APIs instead of the regular version that is requested by Stack Overflow.

Edit: in my case, the problem was resolved by clearing the browser cache.

1
source | link

I experience the same same problem since a few days. For me, the problem was that the HTTPS-Everywhere extension loaded the secure version of the Google-APIs instead of the regular version that is requested by Stack Overflow.