11 replaced http://stackoverflow.com/ with https://stackoverflow.com/
source | link

Searching via the search box

I was looking for unanswered questions in the "Unanswered" section and searched using this query [javascript] [jquery]. This tag search gave results from the "Questions" section instead of results from "Unanswered" section (button beside badges button, not questions > unaswered).

Is this the expected behavior, i.e. does the SO's search ignore the fact that I am searching from the "Unanswered" section?

Searching via clicking tags

If I click on then click on in the "Unanswered" section (beside badges button), I get questions tagged with or , not and, even though both show up in the search and url. You can see in this linkthis link and how it shows resukts with just one tag of the 2 I choose.

Is this the expected result? In "Questions" section, if you click on then click on , it returns questions with or , not and.

Searching via the search box

I was looking for unanswered questions in the "Unanswered" section and searched using this query [javascript] [jquery]. This tag search gave results from the "Questions" section instead of results from "Unanswered" section (button beside badges button, not questions > unaswered).

Is this the expected behavior, i.e. does the SO's search ignore the fact that I am searching from the "Unanswered" section?

Searching via clicking tags

If I click on then click on in the "Unanswered" section (beside badges button), I get questions tagged with or , not and, even though both show up in the search and url. You can see in this link and how it shows resukts with just one tag of the 2 I choose.

Is this the expected result? In "Questions" section, if you click on then click on , it returns questions with or , not and.

Searching via the search box

I was looking for unanswered questions in the "Unanswered" section and searched using this query [javascript] [jquery]. This tag search gave results from the "Questions" section instead of results from "Unanswered" section (button beside badges button, not questions > unaswered).

Is this the expected behavior, i.e. does the SO's search ignore the fact that I am searching from the "Unanswered" section?

Searching via clicking tags

If I click on then click on in the "Unanswered" section (beside badges button), I get questions tagged with or , not and, even though both show up in the search and url. You can see in this link and how it shows resukts with just one tag of the 2 I choose.

Is this the expected result? In "Questions" section, if you click on then click on , it returns questions with or , not and.

10 edited tags
| link
9 edited tags; edited tags
| link
8 added 61 characters in body
source | link
7 edited tags
| link
6 edited tags
| link
5 edited body
source | link
4 added 80 characters in body
source | link
3 a bit radical, I know, but I added a sentence or two to hopefully illustrate the issue better; also I used headings to separate the 2 related but different issues; added 2 tags that I think are relevant to this discussion
source | link
2 edited title
| link
1
source | link