3 added 17 characters in body; edited title
source | link

Abandoning Clicking "cancel" on link-insertion insertion dialog forces unwanted publication of unfinishedsubmits the post

In an unfinished &and not ready for publication-ready-for-publication post, I tried to insert a link from the toolbar of the SE-internal editor. Unsatisfied with the result, I wanted to just cancel the dialog. That was 'canceled'"canceled" in that the content of the link-box box didn't appear in the post, but it also went publicsubmitted the post prematurely.

This seems to have happened more than 5five times now to me and appears as a somewhat reproducible bug. It does not always happen, but just now it happened one time too many.

Browser used is Safari 12.1.1

Abandoning link-insertion dialog forces unwanted publication of unfinished post

In an unfinished & not ready for publication post, I tried to insert a link from the toolbar of the SE-internal editor. Unsatisfied with the result I wanted to just cancel the dialog. That was 'canceled' in that the content of link-box didn't appear in the post, but it also went public prematurely.

This seems to have happened more than 5 times now to me and appears as a somewhat reproducible bug. It does not always happen, but just now it happened one time too many.

Browser used is Safari 12.1.1

Clicking "cancel" on link insertion dialog submits the post

In an unfinished and not-ready-for-publication post, I tried to insert a link from the toolbar of the SE-internal editor. Unsatisfied with the result, I wanted to just cancel the dialog. That was "canceled" in that the content of the link box didn't appear in the post, but it also submitted the post prematurely.

This seems to have happened more than five times now to me and appears as a somewhat reproducible bug. It does not always happen, but just now it happened one time too many.

Browser used is Safari 12.1.1

2 edited tags
| link
1
source | link

Abandoning link-insertion dialog forces unwanted publication of unfinished post

In an unfinished & not ready for publication post, I tried to insert a link from the toolbar of the SE-internal editor. Unsatisfied with the result I wanted to just cancel the dialog. That was 'canceled' in that the content of link-box didn't appear in the post, but it also went public prematurely.

This seems to have happened more than 5 times now to me and appears as a somewhat reproducible bug. It does not always happen, but just now it happened one time too many.

Browser used is Safari 12.1.1