3 replaced http://stackoverflow.com/ with https://stackoverflow.com/
source | link

I'm attempting to update my answer to a question herehere in response to the original posters comments, but every time I do so, I simply receive

The webpage at http://stackoverflow.com/posts/6351948/edit-submit/https://stackoverflow.com/posts/6351948/edit-submit/{guid} might be temporarily down or it may have moved permanently to a new web address. Here are some suggestions: Reload this web page later. Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

A reload results in a page not found. Other browsers result in the same message as well.

I've verified that other posts of mine are still editable so the problem seems to be localized to this post.

Is there a way to go about resolving this?

I'm attempting to update my answer to a question here in response to the original posters comments, but every time I do so, I simply receive

The webpage at http://stackoverflow.com/posts/6351948/edit-submit/{guid} might be temporarily down or it may have moved permanently to a new web address. Here are some suggestions: Reload this web page later. Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

A reload results in a page not found. Other browsers result in the same message as well.

I've verified that other posts of mine are still editable so the problem seems to be localized to this post.

Is there a way to go about resolving this?

I'm attempting to update my answer to a question here in response to the original posters comments, but every time I do so, I simply receive

The webpage at https://stackoverflow.com/posts/6351948/edit-submit/{guid} might be temporarily down or it may have moved permanently to a new web address. Here are some suggestions: Reload this web page later. Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

A reload results in a page not found. Other browsers result in the same message as well.

I've verified that other posts of mine are still editable so the problem seems to be localized to this post.

Is there a way to go about resolving this?

2 edited tags
| link
1
source | link

Editing Post Fails

I'm attempting to update my answer to a question here in response to the original posters comments, but every time I do so, I simply receive

The webpage at http://stackoverflow.com/posts/6351948/edit-submit/{guid} might be temporarily down or it may have moved permanently to a new web address. Here are some suggestions: Reload this web page later. Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

A reload results in a page not found. Other browsers result in the same message as well.

I've verified that other posts of mine are still editable so the problem seems to be localized to this post.

Is there a way to go about resolving this?