14

When I try to insert an image using the upload tool, I get:

Failed to upload image, please try again! http://so.mrozekma.com/imgur-broken.png

I'm running the current version of Chrome on Windows, with a number of SE-related user-scripts. Confirmed by several other users, so not just me.

  • Yes, stack.imgur.com appears to be down. – Cody Gray Aug 2 '11 at 5:29
  • yeah, existing images are also not being served – Sathyajith Bhat Aug 2 '11 at 5:49
  • @Sathya, that'd be far more serious, but I am not seeing it. – Oddthinking Aug 2 '11 at 5:54
  • @Oddthinking example i.imgur.com/RgbLx.png – Sathyajith Bhat Aug 2 '11 at 5:56
  • Yep, just happened to me also. – Lance Roberts Aug 2 '11 at 5:58
  • Yup, existing images aren't being served across the network. I repro on SO as well as the SU example Sathya's given. I suspect this is a problem on imgur's end, not something the SE devs can fix. – Cody Gray Aug 2 '11 at 5:58
  • @Sathya, you are right - for some images. This one is working fine for me: i.stack.imgur.com/TiPqj.png although caching may be a factor. Yes, that seems more important. – Oddthinking Aug 2 '11 at 6:08
  • Its happening again, and looks like it has been disabled again... – Merlyn Morgan-Graham Oct 18 '11 at 18:00
4

Yep, looks like a problem with uploads to stack.imgur.com -- we've contacted them via email and phone, and have disabled uploading for now until they can get it fixed.

edit: looks like they fixed it, so we're re-enabling uploads now.

2

Failing for me as well...

fail screenshot

-- I used the actual imgur website to upload this image :D

  • Going to imgur.com to upload images? What are we, savages? – Michael Mrozek Aug 2 '11 at 5:33
  • @Michael, it's funny, the first thing I did was type in image host etc into Google forgetting that they might host images outside of SE...if that's not a fail in brand awareness, I don't know what is. – davidsleeps Aug 2 '11 at 5:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .