2

Whenever I edit an answer (not a question, it seems), I see a giant cursor on the side that only disappears when I force the cursor somewhere else. It's difficult to show because it blinks.

enter image description here

It also appears when I click the buttons at the top, but miss.

enter image description here

And because you'll ask,

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2)
Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
12
  • Actually the cursor is showing up in all sorts of spots, it seems.
    – corsiKa
    Aug 5 '11 at 18:23
  • What does it look like once you start typing? Also, norepro on chrome.
    – user1228
    Aug 5 '11 at 18:25
  • Nothing happens when you type. It just keeps on blinkin'
    – corsiKa
    Aug 5 '11 at 18:27
  • Also, norepro on ie7...
    – corsiKa
    Aug 5 '11 at 18:28
  • 1
    Is it just me, or is there an extra large space below your comments? Also, does the page jump up and down once or twice while you type comments? Methinks somebody pushed an update that should have had a little more units tested.
    – user1228
    Aug 5 '11 at 18:29
  • Also, you don't have .NET 4.0 installed yet??? Why, I oughta...
    – user1228
    Aug 5 '11 at 18:30
  • I don't see the space you refer to. No page jumping. And I'm on a work machine that (unfortunately) strictly controls what is installed thanks to overzealous systems managers. I was lucky to get firefox (because I brought it in on a flash drive last year, shhhhh).
    – corsiKa
    Aug 5 '11 at 18:32
  • @Nick Craver respectfully, I don't feel this is support, but rather a bug. If it was like this from the beginning, sure I'd be inclined to think differently, but I've only seen this since today and I am confident that I'd've seen it with 700+ answers, most of which were from this browser which has not been updated since it was installed.
    – corsiKa
    Aug 5 '11 at 20:38
  • 1
    @glowcoder - This is an ooooooold bug, and not one from StackExchange...so it's better classified as support, given it's not our bug. Aug 5 '11 at 20:40
  • @Nick It might not be our bug, but it didn't exist on our site prior to today.
    – corsiKa
    Aug 5 '11 at 20:41
  • By the way, this is called a caret, not a cursor.
    – Cody Gray
    Aug 6 '11 at 9:20
  • I'd like to point out that this is no longer an issue, so it did get fixed if a moderator would like to tag this as status-completed.
    – corsiKa
    Nov 17 '11 at 19:09
5

This is an old Firefox version 3 bug. Not just on this site. Haven't seen it yet in 4 and 5 so it probably got fixed.

3
  • That may be, but it's never done it on this site before.
    – corsiKa
    Aug 5 '11 at 19:56
  • 1
    Hmm, you think bugs are supposed to have predictable behavior? Aug 6 '11 at 0:12
  • actually many bugs have predictable behavior. Especially the old ones. And, it would seem that the bug hasn't changed; rather, this site has changed and introduced the bug into it.
    – corsiKa
    Aug 8 '11 at 5:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .