See the following screen-shot:

enter image description here

That's Firefox 5 on Ubuntu 11.04. It could be that I don't have the intended font and may be falling back to one that has different character widths?

Specified font family: Trebuchet MS,Liberation Sans,DejaVu Sans,sans-serif. It appears to be attempting to use Liberation Sans. When I remove that using firebug, it gets even worse (presumably because it uses the even wider OS default).

Ubuntu doesn't appear to be doing any sneaky swapping of fonts:

>fc-match "Liberation Sans"
LiberationSans-Regular.ttf: "Liberation Sans" "Regular"

Not a huge problem, but I thought I ought to point it out.

  • 2
    related to meta.stackexchange.com/questions/33090/… -- there are font substitutions on Ubuntu that are VERY VERY WIDE Aug 11, 2011 at 9:46
  • Thanks @Jeff. Yes, it would appear so... However, the altered font CSS appears to not have solved it. I can see that the font-family specified is Trebuchet MS,Liberation Sans,DejaVu Sans,sans-serif;, which is what you thought should fix the issue in the other question, but it hasn't. I'll dig around and see if I can find out what font it's actually using.
    – Spycho
    Aug 11, 2011 at 9:56
  • @Jeff, I have updated the question with some details of the font being used.
    – Spycho
    Aug 11, 2011 at 10:12
  • What? You mean not everyone has Trebuchet MS?! Aug 11, 2011 at 11:56
  • ive got Firefox 18 on Win7 and the same bug.
    – Vloxxity
    Feb 13, 2013 at 8:16

1 Answer 1


I dont think its only caused by the font, Ive got the same error on 2 diffrent Windows-computer with 2 diffrent browsers and both got the standard fonts. For me i solved this problem temporarily with adding 10 px width to the content and sidebar div via greasemonkey script. Or you could change the padding of the Add button to: padding: 0.3em 0.2em; so its not that widt that it gets cut off.

Not the answer you're looking for? Browse other questions tagged .