When trying to login / create account to http://android.stackexchange.com I came across this:

enter image description here

I do seem to have them enabled (mind the spanish).

enter image description here

I am on a Windows machine. Using chrome 13.0.782.112 m

I am not sure what the problem is, so I didn't tag this as a , but I would like to see a link to help page when this appears.

Thanks in advance!

  • Should this have been posted on meta.android.se?
    – Trufa
    Commented Aug 18, 2011 at 19:14
  • This is probably the best place to post this. Can you add the results of the chat test page? It runs a third-party cookies check. Also ensure the checkbox right below the settings you posted ("Ignore exceptions") is not checked.
    – user154510
    Commented Aug 18, 2011 at 19:22
  • @Matthew Good catch, the cookies test fails.
    – Trufa
    Commented Aug 18, 2011 at 19:28
  • I passed the test with FF 3.6
    – Trufa
    Commented Aug 18, 2011 at 19:29
  • Check your exceptions, perhaps -- make sure there isn't a "block" rule for any SE site, and such. Additionally make sure "Ignore exceptions" is unchecked like I mentioned above, and think about whether any extensions could possibly be affecting this.
    – user154510
    Commented Aug 18, 2011 at 19:32
  • @Matthew No exceptions at all, not working in incognito either. (no extensions)
    – Trufa
    Commented Aug 18, 2011 at 19:42
  • Strange! I hope someone else can help.
    – user154510
    Commented Aug 18, 2011 at 19:43
  • I have the same problem, posting this from Firefox. My configuration: Chrome 13.0782 on Windows 7 x64, with a few extensions installed among which Adblock. Stackoverflow is working fine when using another machine with the same (synced) configuration, however. Weird!
    – DCKing
    Commented Aug 26, 2011 at 19:17
  • Brand new Google Chrome install here on Linux and same issue. I tried the chat test page and the cookies test fails yet absolutely nothing in Chrome has been done to disable cookies. Whitelisting ain't working either (btw for what it is worth using Yahoo! to log in works but I wanted to add a second, backup, login but SE has obviously issues with Chrome). Commented Oct 9, 2011 at 23:57
  • I just want to add that I am getting the same exact issue in chrome and IE on windows 7 x64. Firefox seems to work. Cookies are enabled and no matter what I add for exceptions I get the same message. Also cookies look like they are being created just fine. I can disable cookies and when I do the browser lets me know that cookies are being blocked on the site. I re-enable cookies, and the cookies get created, but the message on the login screen shows up. I am hoping there are some ideas, as I don't like using firefox. This is a brand new install.
    – jeffwllms
    Commented Feb 7, 2012 at 22:21
  • On another note, this has always happened on my iPad, but I was able to work around it by going diretly to the openid.stackexchange.com site, this doesn't see to work from the desktop.
    – jeffwllms
    Commented Feb 7, 2012 at 22:23
  • happens to me too on debian/chromium 20 & 18
    – soulcheck
    Commented Jun 28, 2012 at 6:22
  • I had the same issue twice! Both times, everything was back to normal after a few hours without me doing anything. (Chrome on Mac OS 10.6)
    – Niko
    Commented Jul 28, 2012 at 8:17

3 Answers 3


Make sure your system time is correct.

I have also received the same error message:

Third Party Cookies Appear To Be Disabled

You can continue and log in manually however.

When I tried to login using https://openid.stackexchange.com/account/login/, I got this error:

Not Found

This page could not be found.

I then ran this test page on my browsers:


Opera 12, Chrome 20, and WIE 10 all said that the cookie test failed.

I tried disabling my hosts file and firewall, but that did not seem to work.

When I tried the test page on a different computer, it had passed the cookie test. However, I then noticed that the system time was different than mine. My system time was several hours into the future.

I had to synchronize my system time. When I cleared the browser history and restarted the browser, it had passed the cookie test, and I was able to login.

  • thanks for sussing that out. We'll see if we can repro with forward/back clocks and add the help on clock to the page. Commented Jul 20, 2012 at 4:29
  • Nice! Also, @Jeff, it might be great if one could somehow check the time zone, but that's going to be hard, I assume. Like if I change my Amsterdam time zone into some US time zone, and then adjust my clock to make it show "the correct" Amsterdam time again, then odd things might happen. Like Indicator changes to “2 hours ago” no matter when it was actually posted. (Though the OP of that question says it's on multiple computers, I still think it's a time zone issue there.)
    – Arjan
    Commented Jul 20, 2012 at 17:27
  • My timezone was (UTC-05:00) Eastern Time (US & Canada). I was using Windows 8 release preview, if that helps.
    – XP1
    Commented Jul 20, 2012 at 17:31
  • Thank you for your post! I was wrestling with this problem for an hour, but now realized the timezone was wrong. Corrected it and voila it works! Commented Jan 2, 2013 at 2:07

I cannot reproduce this.

Having already eliminated settings and extensions, the only thing I can think of to try is re-installing Chrome. Which may be a tad extreme.

You can force a redirect-style login by entering stackexchange.com into the form:

enter image description here

  • 1
    does adjusting the clock forward or back many hours cause any issues, per the answer below? Commented Jul 20, 2012 at 17:38
  • Nice, it seems that in "Communication with stackauth.com" on meta.stackoverflow.com/network-login-help now time issues are checked as well?
    – Arjan
    Commented Aug 25, 2012 at 7:37
  • I just learned about time.is Might be useful.
    – Arjan
    Commented Aug 26, 2012 at 15:47
  • I have the same issue with Chrome 24.0.1312.57m and also IE8 (8.0.7600.16385). However, Firefox let me logged in fine. In both browsers (Chrome/IE) test page showes "Cookies failed", and all three browsers show "Time – failed. (...)" error. I don't know exactly what is the reason of discrepancy, because my system time is set correctly, but I have one guess: in our country we have variable time zone (no time transfer), so now the zone is UTC+3, but Windows shows it as UTC+2. However, this should not be the reason of cookie failed. Btw, some months ago SO worked fine.
    – Eadel
    Commented Feb 12, 2013 at 21:05

I was having the same problem with IE9.

Go to

Tools/Internet Options

Click the Security Tab

Click the Trusted Sites

Click the Sites button

Paste this URL into the site address box: https://openid.stackexchange.com/

NOTE: Do NOT paste in the site URL you are accessing, that will not help.

If you are still having problems go back tothe Security Tab, click on "Custom Level" and select "Low" form the pulldown on the bottom and click OK.

Reload the page and you should have access.

  • This is not necessary in my or anyone else's IE9. This is a problem with some aspect of your local configuration. Commented Jul 20, 2012 at 17:38
  • 1
    That may be true, but whatever that "aspect of my local configuration" is, I am obviously not the only one with that particular configuration. This is simply what worked for me. Your mileage may vary. Commented Jul 21, 2012 at 18:38
  • Also, "not necessary in my or anyone else's IE9 is not an accurate statement". Obviously is is necessary on my IE9 and I'd venture a guess it is necessary on at least a handful of other IE9 installs. I think you need to add a disclaimer of "anyone else's, that I checked with" to that qualifier. Commented Jul 21, 2012 at 18:42
  • 3
    OK here is what I did just now. 1) Installed Windows 7 x64 Home Premium SP1 on VirtualBox. 2) Installed IE9 from Microsoft's download site. 3) visited android.stackexchange.com 3) clicked login. 4) entered email and password, followed normal login procedure. 5) I was logged in. no changes whatsoever were required to my IE9 config for this to work. Screenshot proof, taken directly after login: i.sstatic.net/8tV1B.png Commented Jul 22, 2012 at 4:39
  • CSA's solution worked for me too on IE11, Windows 7
    – ronilk
    Commented Jan 11, 2014 at 14:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .