I would propose renaming the (EDIT: and - thanks Kevin!) tags into . Maybe this prevents erroneous tagging of question about "how do i check if a file exists?" with . The exist-db logo logo may show "exist" prominently, but AFAIK all relevant resources (Domain, download packages, mailinglists and so on) use the name "exist-db".

EDIT: renaming would be reasonable since, e.g., QTP/VBScript has a function "exist", so the tag seems to be relevant here, too, despite exist-db and QTP/VBScript are completely different matters.



Browse other questions tagged .