12

Trying to cast a close vote for this question as being duplicate of the question "Maximum size for a SQL Server Query? ..." throws up an error that "This closure would result in the 'duplicate of' navigation only leading in a circle"

How can that be the case? The question was only asked 13 minutes ago? Surely there can't be another question closed as duplicate of that which would complete the circle?

3
  • 1
    This looks thorny to unpick, but I will disable the check ASAP so that it doesn't cause issues. – Marc Gravell ModStaff Sep 8 '11 at 13:19
  • (this is currently disabled; you should be able to vote now) – Marc Gravell ModStaff Sep 8 '11 at 13:49
  • Yep. That works now. – Martin Smith Sep 8 '11 at 13:51
4

I found the cause of this; it relates to some of our older posts (i.e. 2009) where some particulars of dup-voting worked differently. A fix has been applied, and will be deployed in due course. Until it is deployed, this check will be left disabled.

2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .