8

On the bottom of a careers employment page there is a little link:

"See who works at [insert company name here]" linked in logo

Whenever I click this it never has worked for me. It always says unable to find company info.

Is this a bug?

screenshot

screenshot

4
  • 1
    My company ran an ad on careers.so as well and we made sure our LinkedIn profiles were correct and it never worked for us as well.
    – bkaid
    Commented Sep 13, 2011 at 17:06
  • 1
    I cannot see the link you are referring. What is the URL of the page where you see that link?
    – apaderno
    Commented Sep 13, 2011 at 17:11
  • @kiamlaluno - I think I was being pretty clear - example: careers.stackoverflow.com/jobs/12841/… "See who works at IronClad Mobile on linkedin" (bottom of page)
    – JonH
    Commented Sep 13, 2011 at 17:29
  • And after clicking that link I always get: "Unable to find company information on LinkedIn." I've had this issue for months and just thought ok forget about it..but now I want to know why this doesnt work. Tested in IE 7,8,9 as well as chrome, and FF 4.
    – JonH
    Commented Sep 13, 2011 at 17:30

1 Answer 1

2

We search LinkedIn for a match on the company name and this will only return results if the names match exactly... So "Big Corp Inc" and "Big Corp Inc." would return "unable to find company information", as would "Big Corp, Inc".

This job is an example where it works for me.

7
  • We're using this plugin: developer.linkedin.com/plugins/company-insider-plugin Commented Sep 13, 2011 at 18:06
  • 1
    The thing is out of about 20 that I have clicked NONE of them work...So either your matching should relay the information to the company to fix their text, or your algorithm should search based on something that is more then just the name of the company. Is there any other meta information you can rank on and return the relevant company info?
    – JonH
    Commented Sep 13, 2011 at 19:06
  • I just tried the example you posted, that one does not work for me in versions of IE 7,8,9 as well as google chrome and firefox.
    – JonH
    Commented Sep 13, 2011 at 19:06
  • @Korneel Bouman - Look at the comments section the user OffBySome mentioned this as well, I guess if this is a plug in then you guys have no control on this unfortunately.
    – JonH
    Commented Sep 13, 2011 at 19:09
  • @JonH It might be timing out, in which case it displays the same message. We'll look into improving the performance of this but no immediate ETA. As you state, we unfortunately have very little control over this. Commented Sep 13, 2011 at 19:12
  • @Korneel Bouman - no issues, its nothing to lose sleep over just wondered why it never worked.
    – JonH
    Commented Sep 13, 2011 at 19:14
  • 2
    It's a status-bydesign that it doesn't work? Why not get rid of it then? It flat out does not work. We paid for a listing and made our profiles match the search exactly and it still did not work.
    – bkaid
    Commented Sep 13, 2011 at 23:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .