1

I'm using Chrome 14.0.835.186 on MacOS 10.6.8, and I frequently have trouble editing my posts because the editor, when loading the post content, has a tendency to omit things.

Here is a recent example, from this morning, which actually significantly derailed my answer. This one doesn't seem to happen consistently, though.

1. `http:http` results in ``

Here's another one. Links, all of them, just about every time I can remember:

This is some text and now [this_thing_here][1] is a hyperlink.

  [1]: http://www.google.com

Which becomes, upon opening the edit page:

This is some text and now [this_thing_here][1] is a hyperlink.

  [1]: 

Notice how the link href get's omitted?

Anyway, has anybody else experienced this problem, or am I the only one?

I will do my best to provide any additional information needed to get this darn issue fixed.

3
  • Norepro here. Same Chrome - Win7, though.
    – squillman
    Commented Sep 23, 2011 at 17:13
  • 4
    Eh, do you have any extensions installed?
    – Tim Stone
    Commented Sep 23, 2011 at 17:57
  • Yes, I do. I will do some experimenting with incognito and disabling them, and update my question later. Commented Sep 23, 2011 at 19:19

1 Answer 1

5

We can't reproduce this. I suggest trying a clean install of a different browser, or disabling all extensions in your Chrome.

1
  • The error is being caused by a Chrome extension known as Linkification. Disabling has solved the problem, thanks for the tip. Adding stackoverflow.com to the extension's configurable blacklist also solved the problem. Commented Sep 25, 2011 at 19:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .