4

Json.Net - Serialize property name without quotes is tagged , but it doesn't show any syntax highlighting to me, and the answer isn't showing it either. It seems to be the case for any question I view, such as Trouble with threads in OSX and Ruby 1.9.2, which is tagged .

This worked fine for me until recently.

I tried Ctrl+F5, but it didn't change anything.

It might be related to my upgrade to Firefox 7 (the OS is Win 7 64-bit).

  • I don't know when and where syntax highlighting shows up, but not highlighting for me in Safari 5 too. – Dave Sep 29 '11 at 10:15
  • The code I see is not highlighted too, and I am using Google Chrome on Mac OS X 10.7. Maybe it's because there are two tags that are associated with different syntax highlightings. – kiamlaluno Sep 29 '11 at 10:17
  • I've been using FF7 for a while, and syntax highlighting was working fine. However, I can now repro this -- No syntax is highlighting. – agf Sep 29 '11 at 10:17
  • @kiamlaluno It's every question, not just that one. – agf Sep 29 '11 at 10:18
  • @agf I thought that svick was referring only to questions tagged c#, not to every question. – kiamlaluno Sep 29 '11 at 10:28
  • @kiamlaluno It now seems to be fixed, but I was able to repro it on Python questions as well. I see the highlighting everywhere now. – agf Sep 29 '11 at 10:33
7

Don't ask... this was too weird.

But... fixed.

A very genuinely-felt "thank you" for reporting this.

  • 5
    I'm sorry, but by saying "don't ask" you've made me even more curious. – ChrisF Sep 29 '11 at 10:49
  • 2
    So...a bunch of ninjas stole your pet ponies and left riddled clues in the source? – Time Traveling Bobby Sep 29 '11 at 11:02
  • 1
    @Padded something like that, except some other ninjas then came and stole the clues – Marc Gravell Sep 29 '11 at 11:42
  • So it was a "So that's what that code was for!" moment? If yes, I can feel with you...I know those too damn well... – Time Traveling Bobby Sep 29 '11 at 11:43
  • @Padded it wasn't even a code change! – Marc Gravell Sep 29 '11 at 11:46
  • 1
    Okay, now I'm really curios what happened! – Time Traveling Bobby Sep 29 '11 at 11:55
  • 2
    @Padded and if I ever find out, I'll let you know ;p – Marc Gravell Sep 29 '11 at 11:57
  • At first I thought the Japanese Stack Exchange was to blame, as there the Ruby tag would probably mean text on top of other text, but no sign of that tag yet! – Andrew Grimm Oct 4 '11 at 22:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .