I am having a new difficulty logging into chat.stackexchange.com. I have tried

When I log in with my OpenID the cross-site auto-login seems to work everywhere except Chat. When I use my Google account the cross-site login doesn't seem to work. I can get into the Stackoverflow chat with no problem but the stackexchange chat doesn't work for me. And I haven't changed anything in my browsers lately but this is a new problem for me.

I've gone to the chat help page and all tests pass.

  • 1
    What error message do you get? Commented Oct 5, 2011 at 13:18
  • 1
    @MichaelMrozek: No error, when I visit the chat site I'm just not logged in, and when I click the log-in link I go to a page that says "Logging you in to the Stack Exchange chat…" but nothing happens. Commented Oct 5, 2011 at 13:27
  • 1
    I am having the same problem. The error I get is "Please log into any Stack Exchange site first", or similar. I am logged into SE chat fine here in the office, but can't get in from my home computer. MSO chat is fine for me, no problems...
    – hairboat
    Commented Oct 5, 2011 at 13:33
  • @Abby MSO has a completely different login approach, for reasons that are quite boring. Commented Oct 5, 2011 at 13:35
  • Ah, I get it too when I tried logging in in a different session. It 404-ed trying to load chat.stackexchange.com/users/login/global Commented Oct 5, 2011 at 13:36
  • 1
    Ack; something does indeed have have gone "splut" with the login... looking Commented Oct 5, 2011 at 13:39
  • 1
    @Marc I thought I heard a little "splut" noise every time I attempted. Made an ear doctor appointment and everything.
    – hairboat
    Commented Oct 5, 2011 at 13:46
  • @Abby can you confirm this is now working? Commented Oct 5, 2011 at 14:02
  • @Marc Seems to be working properly now - I just logged out and in successfully.
    – hairboat
    Commented Oct 5, 2011 at 15:11
  • @Marc Still having trouble from my nonwork computer. Some troubleshooting left to be done on my end, however.
    – hairboat
    Commented Oct 6, 2011 at 0:44

1 Answer 1


This should now all be sorted; if not, please let me know.

Basically, a security library needed to be updated to the latest version, but nobody told me. So it wasn't. So it didn't believe the network's claim that you are you.

  • Ok, it seems to be better now. I wasn't auto-logged-in on the chat page but clicking the login link did the trick. Commented Oct 5, 2011 at 14:09
  • 2
    I keep telling people the problem is that they log out in the first place, but they don't listen.
    – Tim Stone
    Commented Oct 5, 2011 at 15:03
  • @RebeccaChernoff Why didn't you tell him the security library needed to be updated? WHY? Commented Oct 5, 2011 at 15:18
  • I have pretty much the same problem. Sitewide login works everywhere except chat.SE. Tested with Opera, Chrome and FF on Win7. And if I choose the fallback I get lolcats. (myopenid as provider) Commented Nov 9, 2011 at 20:12
  • @CodeInChaos can you raise that with balpha? I'm conferencing for a few days... Commented Nov 9, 2011 at 20:23
  • @MarcGravell , Hi I have tried pretty much what the OP on this answer has. Using Safari, Firefox and Chrome. but still cannot login to chat. I have no problem with the stackoverflow chat. Any ideas. ta
    – markhunte
    Commented Jan 3, 2014 at 23:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .