I created a Fluid app for Stack Overflow, but I can't sign in. The problem is that I type my OpenID identity URL (from myopenid.com) and get sent there. Then I type my password and click "sign in," but that opens the URL in my default browser, which completely breaks the sign-in process.

Has anyone had any success creating Fluid apps for any of these sites?


The trick is to change the websites you wish to visit in the application in the preferences.

  1. Go to your SO Fluid App's preferences and click on Advanced.
  2. Choose "Allow Browsing to any URL" while you do your sign in. You can then limit it back to just *stackoverflow.com* after you've signed yourself in if you want external links to open in your normal browser.

Developer of Fluid here. See my full explanation of this feature here:

Fluid: when I try to login, my Fluid App launches the default browser instead

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .