2

This question already has an answer here:

I submitted a suggested edit on a tag wiki (both wiki and excerpt, both approved). That tag apparently ended up being deleted for some reason or another. This is how it shows up in my activity tab:

The weird thing is, looking up the excerpt's post history (ID of the tag wiki + 1) still works fine.

marked as duplicate by Nathan Tuggy, Ward, Werner, rene, Marshmallow Jul 9 '16 at 10:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This no longer seems to happen, so, hooray I guess. – a cat Oct 31 '11 at 13:12
1

I gotta assume this was fixed at some point, but like you said, it doesn't happen now.

  • Reproduced. stackoverflow.com/users/3488231/… (Three suggestions on 3 Jul) (No-repro on the 500 Error part, but reproduced the blank entry in activity tab.) – ace Sep 2 '15 at 17:02
  • Those load fine for me, @ace - what do you see? – Shog9 Sep 2 '15 at 17:04
  • Sorry I meant the blank entry in activity tab, not the 500 Internal Server Error. – ace Sep 2 '15 at 17:05
  • Oh, yeah - that was never fixed. – Shog9 Sep 2 '15 at 17:10
  • So should I file a separate bug report? Or is this decided to be wont-fix? – ace Sep 2 '15 at 17:22
  • Write it up if you like; I'm not sure we store the information to fix this properly, but perhaps there is a solution that could reduce confusion. – Shog9 Sep 2 '15 at 17:55

Not the answer you're looking for? Browse other questions tagged .