16

Here is my entry for the Lowest-Priority-Bug-of-the-Week Competition:

Sometimes the "[closed]" marker disappears temporarily, after editing the closed question.

Steps to Reproduce:

  • Find a closed question, as indicated by the "[closed]" marker after the title.
  • Edit the closed question, and hit Save Edits.
  • Observe the title of the question no longer has the "[closed]" marker after the title. This is the bug. It should still be present.
  • Observe the question is still actually closed, because it has the option to vote for reopen.
  • Refresh the page.
  • Observe the title now has the "[closed]" marker appended to it.

Repro

  • So this is a problem with the javascript editor not appending the [closed] marker onto the title. – jcolebrand Oct 28 '11 at 2:00
  • @jcolebrand: Ah, in that case I should mention: I am using Chrome, and I have a number of popular StackExchange-related userscripts installed. – Oddthinking Oct 28 '11 at 2:03
  • 2
    I just disabled all my userscripts, and confirmed the problem still occurs. – Oddthinking Oct 28 '11 at 2:05
  • just because you disabled your userscripts doesn't negate what I said. It could still be the javascript editor, which is supplied by SEI as part of the page, nothing to do with you. – jcolebrand Oct 28 '11 at 3:12
  • 1
    @jcolebrand, sorry for being unclear. I did understand that - I didn't intend for my statement to be perceived as a contradiction of yours. Your explanation introduced the risk (at least from the 10,000ft view of the architecture which is all that I have) that some userscript was interfering with the javascript editor, so I wanted to rule that out. – Oddthinking Oct 28 '11 at 3:52
  • (bored me) added a pic – Sathyajith Bhat Oct 28 '11 at 6:30
  • 1
    I can replicate this, and I am not using UserScripts. The browser I am using is Safari 5.1.1 on Mac OS X 10.7.2. – kiamlaluno Oct 28 '11 at 10:29
  • @Oddthinking ahhh, I was confused myself. Thanks for the clarification. I hadn't even thought of that, so +2 kudos from me, instead of the +1 you had before sir ;-) – jcolebrand Oct 28 '11 at 16:47
1

Fixed, the question state suffix now works as expected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .