19

I'm getting an error trying to login to Stack Overflow and Meta Stack Overflow with my Google Apps account (I remoted into my home computer to post this). The message I get is "Message signature was incorrect".

enter image description here

5
  • I saw this as well using my Gmail account. (Error occurs in both Firefox and Chrome.) I had to log in with my alternate OpenID. Is this due to a change in the engine or with Google?
    – nhinkle
    Oct 28, 2011 at 17:03
  • I see this with my gmail account too. Had to use my alternate as well.
    – Kalamane
    Oct 28, 2011 at 17:08
  • It's just started today, around 10am eastern time - I was logged in, I restarted my computer, I logged back in, and got that message. Took me most of the day to remember I had linked my facebook as well or I'd have reported it earlier. Oct 28, 2011 at 17:39
  • I had this problem earlier this morning, but now (1:51 pm eastern), I could log in with my Google open id. Oct 28, 2011 at 17:51
  • This happened as well with my Google Apps login. I was able to use the Facebook login as a workaround, and the Google Apps login seems to be working again now. Oct 28, 2011 at 19:11

1 Answer 1

15

Google appears to be suffering some sort of outage, it's not just a Stack Exchange problem.

As a work around, if you register a new account at openid.stackexchange.com with the same email address that is associated with your Google account you'll be able to login. We auto-magically map up users with the same verified email address basically. Login in via Facebook will also work, for similar reasons.

Note that the email must be exactly the same, so don't use any +soworkdaround or the wrong choice of gmail vs. googlemail.

Note: this seems to be intermittent or random, as many Google OpenID users are still able to login.

3
  • Thanks. I was finally was able to get in with Google.
    – bkaid
    Oct 28, 2011 at 17:57
  • This is what I was looking for when I posted my 'answer' as user471803
    – yitwail
    Oct 28, 2011 at 17:59
  • I usually sign in via my Google Apps account, which didn't work earlier this morning. On a hunch, I tried the Facebook login, and it worked, surprisingly. Now I know why, since the email addresses for both accounts are the same. Oct 28, 2011 at 19:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .