I'm attempting to start a bounty on this question, but every time I click the "start a bounty" button, I get "Unable to load popup, please try again". I've tried refreshing the page and even logging out/in again, but none of that has worked.

Using the web developer toolbar in Firefox, I got this:

GET https://stackoverflow.com/posts/bounty/undefined?_=1320303569613 [HTTP/1.1 404 Not Found 446ms]

Seems like a bug in the JavaScript.

  • Reproduced (Chromium 15 on Linux if that matters) – Mat Nov 3 '11 at 7:04
  • 2
    fixing it ... I made a big structure change on our question page today ... – waffles Nov 3 '11 at 7:06
  • Cheers @Mat. Just for the record, my browser is Firefox 7.0.1 (though as Mat stated it's probably browser independant) – Polynomial Nov 3 '11 at 7:06
  • Thanks for the quick update, @waffles. Glad to see there's such a great response speed for bugfixes! I'm about to head off to work so I'll test it again in a couple hours (long commute!) – Polynomial Nov 3 '11 at 7:07


Today I changed our html structure so the questions live in a node with the class question as opposed to the id question.

Clearly, it did not involve too many changes, only had to touch 70 files or so, but I missed a couple of js spots.

Just deployed a fix

| improve this answer | |
  • Excellent. Working nicely now :) – Polynomial Nov 3 '11 at 8:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .