When I'm logged in:

Earlier today I attempted to go to /review on Super User, only to a Page Not Found error. As the day progressed, this has not changed. Logging in and out has done nothing. Different browsers have not changed a thing.

I have tried to go to /review/close and other sub locations, with the same results.

Other sites are not having this issue for me, just Super User.

What's going on?

When I'm not logged in:

I can see it when logged out. Is that supposed to happen?

  • 1
    I see it fine not logged in, FF8.
    – agf
    Commented Nov 10, 2011 at 21:25
  • 1
    They (the devs) have been making a lot of changes to how /review works, as well as the moderator tools. It works for me, (logged in or not) can you confirm? I tried on the latest (stable) Chrome and FF
    – user50049
    Commented Nov 10, 2011 at 21:25
  • @TimPost I've asked around, it seems to be working for others, although they were all moderators. No other users seem to have that issue. I've tested this on the Latest Firefox, as well as my iPod Touch's Safari browser. Commented Nov 10, 2011 at 21:29
  • I just tried on my wife's laptop (IE, Chrome and FF) and I can't reproduce it. So I snagged her Galaxy tab, same result. This is strange. I've never logged into a SE site using either, at least that I can remember.
    – user50049
    Commented Nov 10, 2011 at 21:31
  • @TimPost I'm finding it very odd too. And its ONLY on Super User for me Commented Nov 10, 2011 at 21:33
  • I get the same issue. Commented Nov 10, 2011 at 22:09

2 Answers 2


I am guessing you were both reviewing questions with close votes earlier - it seems this has been restricted to 10k users now as I can't access it but could before.

The /review page remembers which tab you were last reviewing when you go back to it, so in this case it's remembering you were on the close votes view, but now you can't access it - hence the error message.

If you go here it should reset what your last tab is:


  • confirmed ... that was the bug ... also just checked in a fix ... to be deployed soon
    – waffles
    Commented Nov 11, 2011 at 0:04
  • @waffles will we be getting that privilege back to view the VTC's? Commented Nov 11, 2011 at 1:58
  • as soon as you hit 10k you will ...
    – waffles
    Commented Nov 11, 2011 at 1:59
  • 2
    @waffles ah.. Kinda sucks, was such a nice thing for 3k+ users.. Commented Nov 11, 2011 at 2:42

I get the same problem. (Here's to prove that Simon isn't crazy.) :P

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .