14

I don't yet have enough rep on Area51 to downvote. But when I tried to downvote a question in an Area51 proposal, I got the following message:

Voting a question up requires 50 reputation

Note that I was trying to vote down, not up. Also, I have more than 50 reputation on Area51, making the message even more confusing.

3
  • Change it to: "Don't even try voting anything down yet."
    – arcain
    Commented Nov 30, 2011 at 23:30
  • That message should pull the number from area51.stackexchange.com/privileges/vote-question-down, and not offer methods to earn the rep. Commented Dec 1, 2011 at 6:04
  • I just got 100 rep overnight. I guess a recalculation happened that gave me a forgotten bonus – my Area51 account got merged with my main Stack Exchange account recently, after I had some trouble with adding the openID login, and I have enough rep on SO to get 100 rep on other sites. So now I have more than 150 and can downvote normally. Perhaps this bug only happens when the account is in such a weird state...
    – ᅠᅠᅠ
    Commented Dec 1, 2011 at 7:37

1 Answer 1

7

Fixed. Thanks for the report.

I should have caught this bug – it's a result of the fact that in the old (pre-October) A51 voting scheme, great-on-topic-example and great-off-topic-example used the same error message, whereas now, up-vote and down-vote require different error messages.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .