4

Possible Duplicate:
ajax.googleapis.com blocked by OpenDNS. Confirmation?

I'm not sure if this is the right place to ask this, but since this morning when I opened StackOverflow that error appears on the top of the page.

I'm on FF and I'm not using any popup/code blocker. I've tried also with Google Chrome but the errors remains.

Anyone else with the same error? How to solve this?

Thanks in advance

marked as duplicate by Oded, Mat, balpha Jan 4 '12 at 11:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from stackoverflow.com Jan 4 '12 at 11:21

This question came from our site for professional and enthusiast programmers.

1

This sounds like a temporary outage (for you) of google's CDN. Check that you can download http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js . In particular, OpenDNS is known to block the google CDN.

It is also possible that a local proxy or other software is rewriting the page. Do allow us to determine whether that's the case, copy the source code (with Ctrl+U   Ctrl+A   Ctrl+C) of the root HTML page, upload it to http://pastebin.com, and post a link to it.

  • It returned to normal by itself :) Thanks – KingBOB Jan 4 '12 at 11:25
  • Excellent answer – m.edmondson Jan 4 '12 at 11:30
  • Yes OpenDNS seems to have problems with ajax.googleapis.com. I cleared DNS cache (ipconfig /flushdns) and re-registered dns (ipconfig /registerdns) and this removed the problem, only temporarily. It came back later and forced me to remove OpenDNS entries from DNS list. – Golmaal Jan 4 '12 at 12:42

Not the answer you're looking for? Browse other questions tagged .