It used to work, but when I now tried to update my Careers 2.0 data from LinkedIn I just got error note:

Unable to access your LinkedIn profile.

Same thing, when I first revoke and try to grant access rights again. Is this a SO platform problem or something with LinkedIn (or my profile there)?

Using Firefox 9.0.1 in Mac OS X 10.6.8 (Snow Leopard) Tried also Safari 5.1.2 in same machine: still failure.

  • 1
    Hi, what browser are you using? I suspect a javascript error but am unable to reproduce the issue personally. Thanks! – Matt Sherman Jan 15 '12 at 4:05
  • same here, using Firefox 9.0.1 in Win 7 – COD3BOY Jan 17 '12 at 2:08
  • I am setting to no-repro for now, if you see the issue again, let us know. – Matt Sherman Jan 18 '12 at 15:34
  • When you check the edit history, you can see I added "Safari fails too" comment one hour before you set this as no-repro! So yes, still fails :) Can I send you any logs etc? (oh, I cannot remove status-norepro" tag...) – JOM Jan 18 '12 at 16:39

You must log in to answer this question.

Browse other questions tagged .