I cannot view Stack Overflow on my iPad 2. I keep on getting the error:

We're sorry...

This IP is only allowed to access our API.

To protect our users, we can't process requests from this IP address.

If you believe you have reached this page in error, contact us."

Now I have contacted and sent multiple emails to the email address in the link ([email protected]) but have gotten no response or help.


Ok, sorry about this but I found the cause of the problem. The onavo application does not uninstall cleanly. It leaves it's network profile in settings behind. This entry is hidden behind 3 or 4 other menu selections... I reset the network settings to factory settings and all is fine now :)

So if someone experiences this same issue make sure you don't use any software 'saving you bandwidth' that changes your proxy and network settings so that you are routed via their servers...

  • How were you able to post this? Are you using your local wifi with your iPad or are you using 3G?
    – Miles
    Feb 2, 2012 at 6:22
  • I posted from my laptop running kubuntu and on my ipad I am connecting via 3G. Only the stackexchange group of sites seems to an issue. I can connect to all other google+, facebook etc.
    – Letholdrus
    Feb 2, 2012 at 6:23
  • Odd, cause I'm viewing on my iPad2 just fine. Must be on some kind of list.
    – wavyGravy
    Feb 2, 2012 at 6:25
  • I was using onavo app to conserve bandwidth but I deleted the app as one of the things to try to resolve this but it didn't help. Is there a way I can see my IP and maybe post that so the guys running stack exchange can see if it is on list?
    – Letholdrus
    Feb 2, 2012 at 6:28
  • Try this. You won't be able to post content, but you can still view the site. Feb 2, 2012 at 6:51

1 Answer 1


Switch to the wifi on your iPad and I bet you won't have an issue. If you'd like to see your IP address, visit whatsmyip.org.

  • Thanks for the reply. However I do not have wifi available where I am currently. I will email my IP to the [email protected] address as well for them to check.
    – Letholdrus
    Feb 2, 2012 at 8:33
  • Miles, thanks when I went to whatsmyip.org it showed me that I was somewhere in the USA. Impossible as I am in South Africa. That lead me to the solution that there was still some cruft left behind of the onavo app.
    – Letholdrus
    Feb 2, 2012 at 8:57
  • 1
    @georgelappies if this answer solved your problem please mark it as Accepted by ticking the "V" icon to the left (below the score) otherwise add your own answer and accept it. This is how question is marked "Solved" here. :) Feb 2, 2012 at 9:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .