4

Possible Duplicate:
Endless nights of redirect loops for questions with titles where “closed” is in brackets

When trying to open the question Instead of {closed} for migrated questions, [migrated], I get the HTTP 310 error message, also known as

Eeeek! There were too many redirects.

Additional information:

  • It only happens with this specific question.

  • I've tried both logged in and as an anonymous user.

  • I've tried Chrome, Firefox and IE.

marked as duplicate by random Feb 9 '12 at 18:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Using W7 and Chrome, same thing happens for my account. – simchona Feb 9 '12 at 18:14
  • 1
    I don't get such an error message on Firefox. I get "Firefox has detected that the server is redirecting the request for this address in a way that will never complete." – BoltClock's a Unicorn Feb 9 '12 at 18:14
  • @BoltClock'saUnicorn: I might have been unclear. It's a HTTP 310 error. – Dennis Feb 9 '12 at 18:16
  • repos on chrome 16.0.912.77 ubuntu 10.4... yukky.. – Lix Feb 9 '12 at 18:20
  • Reproduced on Android 2.1 browser. – Flexo Feb 9 '12 at 18:24
  • @random: Duplicate? My question has "closed" in curly brackets. :-P – Dennis Feb 9 '12 at 18:32
  • 1
    It's the migrated part at the end which is the same cause – random Feb 9 '12 at 18:58
  • 2
    I'm pretty sure this is a known issue, but was never fixed because editing every single question with this issue is apparently less trouble. You can still access them by manually correcting the slug. – a cat Feb 9 '12 at 18:59
  • We know about this and are looking at a sane way to fix it. Canonical urls are pretty important to search engines :) – Jarrod Dixon Feb 10 '12 at 7:56
  • 1
    The last of these should now be resolved. – Nick Craver Feb 22 '13 at 15:16

Browse other questions tagged .