13

This is working correctly in some instances, but not others

enter image description here

<tr class="rep-breakdown-row">
        <td class="rep-left">
                <span class="rep-up">+1</span>
        </td>

        <td class="rep-time" title="2012-03-03 19:07:11Z">
            7 mins ago
        </td>
                <td class="rep-desc" title="post was deleted">deleted</td>
            <td class="rep-link">Why is my <select> value not being posted in email</td>
    </tr>
    <tr class="rep-breakdown-row">

        <td class="rep-left">
            <span class="rep-down">-1</span>
        </td>
        <td class="rep-time" title="2012-03-03 19:06:00Z">
            8 mins ago
        </td>
                <td class="rep-desc" title="downvoted a post">downvoted</td>
            <td class="rep-link"><a href="/questions/9548873/why-is-my-select-value-not-being-posted-in-email/9548980#9548980" class="answer-hyperlink ">Why is my &lt;select&gt; value not being posted in email</a></td>

    </tr>
  • Oh looks like Nick forgot to run the new events through the sanitizer. It works for the "downvoted" event because that one existed before. The "deleted" event was just added. :) – animuson Mar 3 '12 at 19:24
  • 3
    Ha ha ha. – Jeremy Banks Mar 3 '12 at 19:45
  • (10ks/mods will see a link, other users will get an alert().) – Jeremy Banks Mar 3 '12 at 22:24
7

This has been fixed in the latest deploy.

Beatings are being doled out to those responsible.

  • Nothing like a good Saturday beating. Do I mark this as answered? First time on meta... – nachito Mar 3 '12 at 23:26
  • @nachito Most users would. – Jeremy Banks Mar 3 '12 at 23:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .