Here is a screenshot of what I am seeing.

Broken formatting

As you can see the tag description is broken. Instead of spreading across the width of the page, it just looks like a column. It only started happening to me couple of days ago. This problem occurs on both Firefox (10.0.2) and Chromium (17.0.963) on Linux. Screen resolution: 1920x1080.

** New Information ** The issue only happens on the landing pages of half the tags that I visit.

The list of problematic tags:

  • Python
  • Linux
  • Image-processing
  • Algorithm
  • Multithreading
  • C
  • C++

List of tags that are fine:

  • Octave
  • OpenCL
  • MPI
  • SSE
  • CUDA
  • Bash
  • shell

I only verified the tags that I follow.


I noticed the difference between the pages that look fine and those that do not. The tags with featured tab seem to have problems. While those that do not have the tab are OK.

EDIT It seems to have been fixed as of March 14, 2011.

I am not sure where to report bugs, so if this is not the right place to report bugs, please let me know where I can do so.

  • This is definitely the place to post bugs and a screenshot is a good way to show it. Same issue?
    – Flexo
    Mar 12, 2012 at 21:31
  • 2
    Same issue, but reproducible 100% of the time for landing pages on all the tags. Mar 12, 2012 at 21:42
  • 1
    Reproducible for you.
    – Xeo
    Mar 12, 2012 at 21:45
  • 1
    Voted up to indicate that this is happening for me, too, on OS X 10.7, but only in my usual browser, OmniWeb, not in Safari or Chrome.
    – jscs
    Mar 12, 2012 at 22:12
  • @JoshCaswell Did it start happening recently for you too? Mar 12, 2012 at 22:14
  • @Xeo Sorry about that slip. Yeah, reproducible for me :) Mar 12, 2012 at 22:15
  • Yes, just the other day (maybe yesterday?).
    – jscs
    Mar 12, 2012 at 22:16
  • this to me, looks like a font issue, it must be falling back and messing the UI, will talk to Jin
    – waffles
    Mar 13, 2012 at 2:52
  • 2
    possible duplicate of Tag wiki excerpts getting displayed incorrectly on SO with FF 10
    – Cody Gray
    Mar 13, 2012 at 4:53
  • @CodyGray Happens on both firefox and chromium. ctrl+0 doesn't work. Mar 13, 2012 at 5:13
  • I see. I can't repro this on Chrom[e/ium]. The two other people that have reported it have both been using FF 10, so I assumed you were as well.
    – Cody Gray
    Mar 13, 2012 at 5:15
  • @Pavan please see my answer for similair issue with Mozilla Firefox
    – mKorbel
    Mar 13, 2012 at 17:04
  • @mKorbel, I could do it, but that doesnt solve the problem of why it started happening only recently. Mar 13, 2012 at 17:12
  • This seems to have been resolved for me.
    – jscs
    Mar 14, 2012 at 19:49
  • @JoshCaswell seems to have been fixed as of today for me too. Mar 14, 2012 at 21:11

2 Answers 2


For some reason, your computer (apparently, since it's a cross-browser issue) is adding extra spacing between your characters. Note the difference between your text and my text in the below image:

Close-up of extra space vs regular

Since all your tabs are being extended with extra space between your characters, it's pushing that bar down below where it's supposed to be (because there's not enough space on that line with the header title) and then pushing the tag description to the left.

Note: The resolution of your monitor has nothing to do with this. Stack Overflow is always displayed in the same width no matter what your screen resolution is (unless you go to the mobile version).

I don't know what causes this, I don't see anything in the CSS for the site that might be changing it for you, nor do I know of anything SO could really do to fix it. I only posted this as an answer because it was too big for comments.

  • Any idea why it is not consistent across various tag pages? Mar 12, 2012 at 22:28
  • Ah nevermind, looks like you were right. Specifically, the "featured" tab is causing the problems. But I am not sure why it started happening only recently. Mar 12, 2012 at 22:39
  • Your kerning is flummoxed.
    – user1228
    Mar 13, 2012 at 14:37

I'd try pressing Ctrl+0 or your equivalent, or find the browser setting to reset your zoom levels - it looks like you've zoomed in one or more stops with "Zoom Text Only" enabled - that seems to be the only way I can reproduce this in FF10 at any rate which some commenters are reporting.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .