11

I'm still a moderator pro tempore over at Parenting.SE and therefore ought to have access to the "Teacher's Lounge" chat room, but when I visit the link I get "access denied".

Is something broken? Has someone fiddled with the room's permissions? Or have I been expelled?

6
  • 1
    possible duplicate of Access denied on TL, what gives? - balpha says he has manually fixed it for anyone affected, though, so I'm not sure why you're still getting the error. Commented Mar 21, 2012 at 13:08
  • 1
    They put you in a timeout for 2 minutes. You can say you're sorry afterwards and get back in, I think.
    – JNK
    Commented Mar 21, 2012 at 13:08
  • 3
    @JNK: Mods are immune to timeouts. Commented Mar 21, 2012 at 13:09
  • It seems to be fixed now, or my ban lifted, or whatever it was. Commented Mar 21, 2012 at 13:26
  • I may have missed you when I fixed the moderator accounts after the issue @BoltClock mentioned. Sorry about that.
    – balpha StaffMod
    Commented Mar 21, 2012 at 17:42
  • @balpha no worries mate! Commented Mar 21, 2012 at 19:44

1 Answer 1

13

Check the setting for "parent site" on your Stack Exchange chat account. If it's not set to the site where you're a moderator you won't have access to the TL.

3
  • 1
    I noticed that it had been changed to my Area51 account and changed it back to Parenting, then it seemed to work. I wasn't sure if that was the fix or pure coincidence. Thank you! Commented Mar 21, 2012 at 13:30
  • @TorbenGundtofte-Bruun I'm assuming you're back in the TL now? Commented Mar 23, 2012 at 4:40
  • As I said, it works now. Commented Mar 23, 2012 at 6:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .