When I hit login I get "Third Party Cookies Appear To Be Disabled." Checked the settings, they're not, tried adding an exception, still doesn't work.

Now there's a "continue and login manually" link - click that, enter my info, and get "Not Found" error:

Any workarounds?

  • Norepro for me. Running chrome canary and beta. Mar 28, 2012 at 15:31
  • 1
    Running 17.0 on Win 7...weird.
    – Gisto
    Mar 28, 2012 at 15:37
  • Since you didn't indicate you've seen it (and the tests referred to in the comments), I'm tempted to close as a duplicate of “Third Party Cookies Appear To Be Disabled” When trying to login...
    – Arjan
    Mar 28, 2012 at 15:58
  • I didn't see it, just tried everything in the comments..nada :/ Is there another way? I had the same problem when I initially signed up, somehow I was able to work around it but can't remember how.
    – Gisto
    Mar 28, 2012 at 16:15
  • So, that tells me you didn't even try to search this site before posting...? Well, success!
    – Arjan
    Mar 28, 2012 at 16:20
  • I did actually - I kept getting threads about Chrome 5 and snarky responses about not using a beta release!
    – Gisto
    Mar 28, 2012 at 16:22

1 Answer 1


I think this was a bug caused by a race condition in storing a session on openid.stackexchange.com. A fix has been deployed.

Note that clicking that "continue and login manually" link is equivalent to typing "openid.stackexchange.com" into the form on /users/login, so it really should never fail. Thanks for reporting this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .