If you attempt to change the the email address associated with your global inbox through the "email settings" dialog in the supercollider, it will only behave properly if your email address is unverified.

If the email address you specified has already been verified it will display a message like...

you will now receive unread inbox notifications via email every 3 hours

...but it won't actually apply the change. Reload the page and the old value will return.

If you specify an email address that has not already been verified it will send you a verification email. Clicking the verification link in this email will change the setting correctly.

1 Answer 1


Uh, oops? This was a "the code is literally missing" bug, fixed in the next build.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .